
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.calaverasenterprise.com/content/tncms/live/" />
<meta name="keywords" content="jenny lind, california department of forestry and fire protection, emily kilgore, cal fire, fire" />
<meta name="news_keywords" content="jenny lind, california department of forestry and fire protection, emily kilgore, cal fire, fire" />
<meta name="description" content="A series of six roadside fires threatened the community of Jenny Lind and sparked mandatory evacuations in the Main Street area on the evening of July 30, but firefighters managed" />
<meta name="author" content="Noah Berner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg?resize=960%2C624" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="624" />
<meta property="og:title" content="No structures lost in Jenny Lind fires" />
<meta property="og:description" content="A series of six roadside fires threatened the community of Jenny Lind and sparked mandatory evacuations in the Main Street area on the evening of July 30, but firefighters managed" />
<meta property="og:site_name" content="Calaveras Enterprise" />
<meta property="og:section" content="Fire Forum" />
<meta property="fb:app_id" content="462820280592812" />
<meta property="article:publisher" content="https://www.facebook.com/CalaverasEnterprise" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cal_Enterprise" />
<meta name="twitter:image:alt" content="4" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1585694678"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/fire_forum","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Noah Berner","keywords":"['jenny lind','california department of forestry and fire protection','emily kilgore','cal fire','fire']","flags":"['']","start_hour":"11","presentation":null,"id":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1769294-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1055,1076,7066,7168", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/impressions.js?_dc=1627970704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/traffic.js?_dc=1627889704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/settings.js?_dc=1597255451"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1625609673"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349","asset_id":"c69be2f2-f08a-11eb-b662-dfef053f0d44","title":"Should children be required to wear masks when attending school?","url":"\/poll_c69be2f2-f08a-11eb-b662-dfef053f0d44.html","results":"https:\/\/www.calaverasenterprise.com\/poll_c69be2f2-f08a-11eb-b662-dfef053f0d44.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1627826462"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h3","list_ids":"ac2f2b7a-23e7-11e5-b6be-17723c5d50ec","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1475002"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625607462"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1620678759"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>No structures lost in Jenny Lind fires | Fire Forum | calaverasenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0c36e4; } .fixed-nav #main-navigation { background-color: #0c36e4 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0612ea; }#site-header{ border-bottom: 3px solid #0612ea; }#site-footer{ border-top: 3px solid #0612ea; } .tnt-bg-accent { background-color: #0612ea; } a .tnt-caret-down { color: #0612ea; } .block-title .block-title-inner { border-color: #0612ea; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0612ea; } .form-control:focus { border-bottom-color: #0612ea; } .align-center { text-align: center; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 15%;} #masthead-col-three {width: 35%;} #topbar-col-two .clearfix {display: none;} #tncms-region-nav-topbar-col-two-nav {float: right;margin-right: 20px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu li .fa-caret-right {display: none;} #main-navigation .navbar-right {margin-right: 0;} .navbar-nav > li{font-size:15px} @media (min-width: 480px) and (max-width: 992px){.navbar-brand img {margin-top: -15px;max-height: 50px;}} @media (max-width: 992px){.card .card-labels { display:block !important; }} @media (min-width: 992px) and (max-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 300px;}} @media (min-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 430px;}} .card-feature-add-padding .media-preview {padding-top: 30px;} .card-feature-remove-headline .content-overlay {display: none;} .card-grid-hide-asset-info .card-body {display: none;} li.disabled {display: none;} /* Change made by TownNews - Joe Hansen on 5/6/19 to address community post https://community.townnews.com/communities/1/topics/1098-ads-block-text @media (min-width: 768px) { div#tncms-region-ads-fixed-big-ad-top-asset { float: left; padding: 12px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.calaverasenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/3ac80752-24b6-11e5-b451-0fa1c852322a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="No structures lost in Jenny Lind fires | Fire Forum | calaverasenterprise.com" href="http://www.calaverasenterprise.com/search/?f=rss&amp;t=article&amp;c=fire_forum&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<!-- code here -->  



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3a54a66c-f3c3-11eb-a12d-876221edc6cd  section-fire-forum type-article infinity-disabled" data-authors='[]' data-path="/fire_forum">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.calaverasenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffire_forum&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Noah+Berner&amp;tncms.asset.keywords=%5B%27jenny+lind%27%2C%27california+department+of+forestry+and+fire+protection%27%2C%27emily+kilgore%27%2C%27cal+fire%27%2C%27fire%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=3a54a66c-f3c3-11eb-a12d-876221edc6cd&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1769294-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.calaverasenterprise.com",
  secureDomain: "calaverasenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(1076);
                
                bloxServiceIDs.push(7066);
                
                bloxServiceIDs.push(7168);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?assetid=3a54a66c-f3c3-11eb-a12d-876221edc6cd&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?from_section=/fire_forum"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.calaverasenterprise.com/tncms/admin/editorial-asset/?edit=3a54a66c-f3c3-11eb-a12d-876221edc6cd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-courts-crime">Courts & Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus_information/"  class="nav-link tnt-section-coronavirus-information">Coronavirus Information </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.calaverasenterprise.com/fire_forum/"  target="_blank" rel="noopener" class="nav-link tnt-section-fire-forum">Fire Forum</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/life_tributes/"  class="nav-link tnt-section-life-tributes">Life Tributes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/submit_online/"  class="nav-link tnt-section-submit-online">Submit Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weekly_deals/"  class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/social_marketplace/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go - To - Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1475417" class="tncms-block hidden-md hidden-lg"><section id="block-1475417" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475417" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475417" aria-labelledby="site-search-button-1475417" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475417-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475417-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475417-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475417').submit();
        return false;
    });

    $('#site-search-1475417').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475417 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475417 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475417-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-bulk-dealers"  href="/bulk_dealers/"  tabindex="0">
                    <span class="nav-label">Bulk Dealers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1475420" class="tncms-block"><div id="user-controls-1475420" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475420"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475419" class="tncms-block"><div class="follow-links-1475419 pull-right">
    
    <section id="block-1475419" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise/","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print </span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-access"  href="http://www.calaverasenterprise.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Access </span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact </span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1475414" class="tncms-block"><section id="block-1475414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475413" class="tncms-block"><div id="weather-1475413" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1475413" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Andreas, CA
                                
                                 <small>(95249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 62F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 62F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2021 @ 10:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1475416" class="tncms-block">
        <div id="blox-ad-position-nav-bar-right-side-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"nav-bar-right-side-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475411" class="tncms-block"><section id="block-1475411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475412" class="tncms-block"><ul id="site-search-1475412-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1475412" aria-labelledby="site-search-button-1475412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1475412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475412-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1475412" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1475412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475412').submit();
        return false;
    });

    $('#site-search-1475412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Courts & Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/news/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/school_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-graduations"  href="/news/school_news/graduation/"  tabindex="0">
                    <span class="nav-label">Graduations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-information"  href="/news/coronavirus_information/"  tabindex="0">
                    <span class="nav-label">Coronavirus Information </span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-forum"  href="http://www.calaverasenterprise.com/fire_forum/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fire Forum</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-sports"  href="/sports/youth_sports/"  tabindex="0">
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/news/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-tributes"  href="/news/obituaries/life_tributes/"  tabindex="0">
                    <span class="nav-label">Life Tributes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-online"  href="/news/obituaries/submit_online/"  tabindex="0">
                    <span class="nav-label">Submit Online</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-listings"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-deals"  href="/weekly_deals/"  tabindex="0">
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/marketplace/social_marketplace/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go-to-guide"  href="/classifieds/go_to_guide/"  tabindex="0">
                    <span class="nav-label">Go - To - Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1474981" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474982" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" class="carousel-inner"><div  class="item photo-a8f35ad2-f3c3-11eb-82ab-eb778160bf31">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg"
                    
                    alt="4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/a8f35ad2-f3c3-11eb-82ab-eb778160bf31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%204&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a8f35ad2-f3c3-11eb-82ab-eb778160bf31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8f35ad2-f3c3-11eb-82ab-eb778160bf31"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8f35ad2-f3c3-11eb-82ab-eb778160bf31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8f35ad2-f3c3-11eb-82ab-eb778160bf31" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8f35ad2-f3c3-11eb-82ab-eb778160bf31" class="save-list-a8f35ad2-f3c3-11eb-82ab-eb778160bf31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8f35ad2-f3c3-11eb-82ab-eb778160bf31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554"
                    
                    alt="2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1344"
                    height="621"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%202&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98" class="save-list-7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-725ded8e-f3c3-11eb-88fa-0b68fea31938">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1"
                    class="img-responsive owl-lazy default"
                    width="1344"
                    height="621"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/25/725ded8e-f3c3-11eb-88fa-0b68fea31938/6108401791d31.image.jpg?resize=1200%2C554" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_725ded8e-f3c3-11eb-88fa-0b68fea31938.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_725ded8e-f3c3-11eb-88fa-0b68fea31938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_725ded8e-f3c3-11eb-88fa-0b68fea31938.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_725ded8e-f3c3-11eb-88fa-0b68fea31938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_725ded8e-f3c3-11eb-88fa-0b68fea31938.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_725ded8e-f3c3-11eb-88fa-0b68fea31938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/725ded8e-f3c3-11eb-88fa-0b68fea31938" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%201&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_725ded8e-f3c3-11eb-88fa-0b68fea31938.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_725ded8e-f3c3-11eb-88fa-0b68fea31938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"725ded8e-f3c3-11eb-88fa-0b68fea31938"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-725ded8e-f3c3-11eb-88fa-0b68fea31938-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="725ded8e-f3c3-11eb-88fa-0b68fea31938" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="725ded8e-f3c3-11eb-88fa-0b68fea31938" class="save-list-725ded8e-f3c3-11eb-88fa-0b68fea31938-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="725ded8e-f3c3-11eb-88fa-0b68fea31938" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-90c0c2ec-f3c3-11eb-a443-038faba0f232">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="3"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/9/0c/90c0c2ec-f3c3-11eb-a443-038faba0f232/61084045c76e6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_90c0c2ec-f3c3-11eb-a443-038faba0f232.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_90c0c2ec-f3c3-11eb-a443-038faba0f232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_90c0c2ec-f3c3-11eb-a443-038faba0f232.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_90c0c2ec-f3c3-11eb-a443-038faba0f232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_90c0c2ec-f3c3-11eb-a443-038faba0f232.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_90c0c2ec-f3c3-11eb-a443-038faba0f232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/90c0c2ec-f3c3-11eb-a443-038faba0f232" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%203&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_90c0c2ec-f3c3-11eb-a443-038faba0f232.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_90c0c2ec-f3c3-11eb-a443-038faba0f232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90c0c2ec-f3c3-11eb-a443-038faba0f232"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90c0c2ec-f3c3-11eb-a443-038faba0f232-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90c0c2ec-f3c3-11eb-a443-038faba0f232" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90c0c2ec-f3c3-11eb-a443-038faba0f232" class="save-list-90c0c2ec-f3c3-11eb-a443-038faba0f232-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90c0c2ec-f3c3-11eb-a443-038faba0f232" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b20d5da2-f3c3-11eb-9de3-e34596b30b41">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/20/b20d5da2-f3c3-11eb-9de3-e34596b30b41/6108407e1fbef.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/b20d5da2-f3c3-11eb-9de3-e34596b30b41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%205&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_b20d5da2-f3c3-11eb-9de3-e34596b30b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20d5da2-f3c3-11eb-9de3-e34596b30b41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b20d5da2-f3c3-11eb-9de3-e34596b30b41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b20d5da2-f3c3-11eb-9de3-e34596b30b41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b20d5da2-f3c3-11eb-9de3-e34596b30b41" class="save-list-b20d5da2-f3c3-11eb-9de3-e34596b30b41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b20d5da2-f3c3-11eb-9de3-e34596b30b41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba9e3eaa-f3c3-11eb-89e6-7b388329e251">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6"
                    class="img-responsive owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/a9/ba9e3eaa-f3c3-11eb-89e6-7b388329e251/610840905c438.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/ba9e3eaa-f3c3-11eb-89e6-7b388329e251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%206&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ba9e3eaa-f3c3-11eb-89e6-7b388329e251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba9e3eaa-f3c3-11eb-89e6-7b388329e251"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba9e3eaa-f3c3-11eb-89e6-7b388329e251-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba9e3eaa-f3c3-11eb-89e6-7b388329e251" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba9e3eaa-f3c3-11eb-89e6-7b388329e251" class="save-list-ba9e3eaa-f3c3-11eb-89e6-7b388329e251-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba9e3eaa-f3c3-11eb-89e6-7b388329e251" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-207f0c6c-f3c5-11eb-93b9-031b6bc1515c">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="7"
                    class="img-responsive owl-lazy default"
                    width="1127"
                    height="735"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/07/207f0c6c-f3c5-11eb-93b9-031b6bc1515c/610842ec1077b.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target=".caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy image</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=7&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/207f0c6c-f3c5-11eb-93b9-031b6bc1515c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%207&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_207f0c6c-f3c5-11eb-93b9-031b6bc1515c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"207f0c6c-f3c5-11eb-93b9-031b6bc1515c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-207f0c6c-f3c5-11eb-93b9-031b6bc1515c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="207f0c6c-f3c5-11eb-93b9-031b6bc1515c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="207f0c6c-f3c5-11eb-93b9-031b6bc1515c" class="save-list-207f0c6c-f3c5-11eb-93b9-031b6bc1515c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="207f0c6c-f3c5-11eb-93b9-031b6bc1515c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="asset article-default"  data-url="http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A series of six roadside fires threatened the community of Jenny Lind and sparked mandatory evacuations in the Main Street area on the evening of July 30, but firefighters managed to control the blazes without the loss of any structures. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg?resize=960%2C624">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="624">
        </div>
        <meta itemprop="name" content="calaverasenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" />
    <style>
                .asset-paging .direction {
                    color: #0612ea;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.calaverasenterprise.com\/tncms\/search\/mlt\/?origin=3a54a66c-f3c3-11eb-a12d-876221edc6cd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="asset-paging">
                <div id="paging-prev-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="paging-link prev offset"></div>
                <div id="paging-next-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            No structures lost in Jenny Lind fires
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner">by Noah Berner</a></span>
                
                    <div id="author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a54a66c-f3c3-11eb-a12d-876221edc6cd-content" class="hide">
                        <article class="clearfix card author popup-content card-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noah Berner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/37/aa4/237aa410-9389-11e9-aa46-63ef4ba5a9d6.cb94e7ca59a340a3ea3bcacbdf465672.png?_dc=1561057068"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Berner</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:noah@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a54a66c-f3c3-11eb-a12d-876221edc6cd').popover({
                            content: $('#author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a54a66c-f3c3-11eb-a12d-876221edc6cd-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-02T11:55:00-07:00" class="tnt-date asset-date text-muted">
            Aug 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-02T11:55:00-07:00" class="tnt-date asset-date text-muted">Aug 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-02T12:11:56-07:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-02T11:55:00-07:00">
    <meta itemprop="datePublished" content="2021-08-02T11:55:00-07:00">
    <meta itemprop="dateModified" content="2021-08-02T05:11:56-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20structures%20lost%20in%20Jenny%20Lind%20fires&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20No%20structures%20lost%20in%20Jenny%20Lind%20fires&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="carousel-inner"><div  class="item photo-a8f35ad2-f3c3-11eb-82ab-eb778160bf31">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a8f35ad2-f3c3-11eb-82ab-eb778160bf31" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg"
                    
                    alt="4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/8f/a8f35ad2-f3c3-11eb-82ab-eb778160bf31/6108406f3db30.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1344">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554"
                    
                    alt="2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1344"
                    height="621"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/d8/7d8b8c7a-f3c3-11eb-bbe6-c36dcb7c2f98/610840376ddb1.image.jpg?resize=1200%2C554" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-725ded8e-f3c3-11eb-88fa-0b68fea31938">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-725ded8e-f3c3-11eb-88fa-0b68fea31938" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1344">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/25/725ded8e-f3c3-11eb-88fa-0b68fea31938/6108401791d31.image.jpg?resize=1200%2C554">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/25/725ded8e-f3c3-11eb-88fa-0b68fea31938/6108401791d31.image.jpg?resize=1200%2C554">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1"
                    class="img-responsive owl-lazy default"
                    width="1344"
                    height="621"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/25/725ded8e-f3c3-11eb-88fa-0b68fea31938/6108401791d31.image.jpg?resize=1200%2C554" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-90c0c2ec-f3c3-11eb-a443-038faba0f232">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-90c0c2ec-f3c3-11eb-a443-038faba0f232" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/9/0c/90c0c2ec-f3c3-11eb-a443-038faba0f232/61084045c76e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/9/0c/90c0c2ec-f3c3-11eb-a443-038faba0f232/61084045c76e6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="3"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/9/0c/90c0c2ec-f3c3-11eb-a443-038faba0f232/61084045c76e6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b20d5da2-f3c3-11eb-9de3-e34596b30b41">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-b20d5da2-f3c3-11eb-9de3-e34596b30b41" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/20/b20d5da2-f3c3-11eb-9de3-e34596b30b41/6108407e1fbef.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/20/b20d5da2-f3c3-11eb-9de3-e34596b30b41/6108407e1fbef.image.jpg?resize=1200%2C1600">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/20/b20d5da2-f3c3-11eb-9de3-e34596b30b41/6108407e1fbef.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba9e3eaa-f3c3-11eb-89e6-7b388329e251">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-ba9e3eaa-f3c3-11eb-89e6-7b388329e251" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/a9/ba9e3eaa-f3c3-11eb-89e6-7b388329e251/610840905c438.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/a9/ba9e3eaa-f3c3-11eb-89e6-7b388329e251/610840905c438.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6"
                    class="img-responsive owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/a9/ba9e3eaa-f3c3-11eb-89e6-7b388329e251/610840905c438.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-207f0c6c-f3c5-11eb-93b9-031b6bc1515c">
                            <div class="item-container">
                                <div data-track-object='{"title":"No structures lost in Jenny Lind fires","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-207f0c6c-f3c5-11eb-93b9-031b6bc1515c" data-instance="#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal" data-target="#photo-carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1127">
            <meta itemprop="height" content="735">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/07/207f0c6c-f3c5-11eb-93b9-031b6bc1515c/610842ec1077b.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/07/207f0c6c-f3c5-11eb-93b9-031b6bc1515c/610842ec1077b.image.png">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="7"
                    class="img-responsive owl-lazy default"
                    width="1127"
                    height="735"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/07/207f0c6c-f3c5-11eb-93b9-031b6bc1515c/610842ec1077b.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a54a66c-f3c3-11eb-a12d-876221edc6cd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy image</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20structures%20lost%20in%20Jenny%20Lind%20fires&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20No%20structures%20lost%20in%20Jenny%20Lind%20fires&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a54a66c-f3c3-11eb-a12d-876221edc6cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="save-list-3a54a66c-f3c3-11eb-a12d-876221edc6cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a54a66c-f3c3-11eb-a12d-876221edc6cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A series of six roadside fires threatened the community of Jenny Lind and sparked mandatory evacuations in the Main Street area on the evening of July 30, but firefighters managed to control the blazes without the loss of any structures.</p><p>Calaveras Consolidated Fire Protection District relayed that witnesses reported seeing a vehicle dragging a large metal object, though the cause of the fires is still under investigation by the California Department of Forestry and Fire Protection (Cal Fire).</p><p>“On Friday evening, Calaveras Consolidated Fire, San Andreas Fire and Cal Fire ground and air resources responded to six roadside vegetation fires on Milton Road,” Calaveras Consolidated reported. “The first fire was well established behind eight homes on Main Street in Jenny Lind. The first two engines from Calaveras Consolidated went direct on the flank behind the homes. The vegetation, brush and trees between the river and the residences were dense and put out heavy smoke and fire. Cal Fire ground and air resources arrived and worked on all the fires at hand. Additional resources were requested to the scene.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Cal Fire spokesperson Emily Kilgore relayed that the fires, dubbed the Robie Incident, were reported just before 5 p.m.</p><p>“We currently have assigned between all of the fires that were reported at that time 20 Type-3 engines, three Type-1 engines from local government mutual aid partners, three water tenders, two dozers, four hand crews and miscellaneous overhead,” Kilgore said at 6:15 p.m. on July 30.</p><p>Although Cal Fire estimated on July 30 that the combined size of the fires was 200 acres, the total area burned was reevaluated at 88 acres, Calaveras Consolidated reported on Sunday.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“The six roadside fires were spread out over four miles on Milton Road from Main Street in Jenny Lind and the landfill in Milton,” Calaveras Consolidated reported. “Forward progress was stopped on all six fires (several merging into one), and no homes were lost due to the fire. There was significant damage to the personal property behind the residences on Main Street. One firefighter was treated for heat exhaustion and transported to the hospital, and released.”</p><p>The U.S. Drought Monitor reports that the vast majority of the county is currently experiencing exceptional drought, indicating that fire season is very costly and the number of fires and total area burned are extensive.</p><p>From Jan. 1 to July 28, a total of about 228,000 acres have burned across the state, which is more than double the total acreage burned during the same period last year, according to Cal Fire.</p><p>To receive evacuation alerts and other emergency notifications, sign up for Calaveras Alert at <a href="http://oes.calaverasgov.us/Notifications">oes.calaverasgov.us/Notifications</a>.</p><p>For tips on preparing for wildfire, visit <a href="http://readyforwildfire.org">readyforwildfire.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3a54a66c-f3c3-11eb-a12d-876221edc6cd anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd" method="post" action="/tncms/counter/editorial/3a54a66c-f3c3-11eb-a12d-876221edc6cd/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3a54a66c-f3c3-11eb-a12d-876221edc6cd" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20structures%20lost%20in%20Jenny%20Lind%20fires&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20No%20structures%20lost%20in%20Jenny%20Lind%20fires&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fire_forum/article_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a54a66c-f3c3-11eb-a12d-876221edc6cd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a54a66c-f3c3-11eb-a12d-876221edc6cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a54a66c-f3c3-11eb-a12d-876221edc6cd" class="save-list-3a54a66c-f3c3-11eb-a12d-876221edc6cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a54a66c-f3c3-11eb-a12d-876221edc6cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jenny%20lind%22#tncms-source=keyword" class="tag-jenny-lind label label-default" >Jenny Lind</a>
            </li> <li>
                <a href="/search/?k=%22california%20department%20of%20forestry%20and%20fire%20protection%22#tncms-source=keyword" class="tag-california-department-of-forestry-and-fire-protection label label-default" >California Department Of Forestry And Fire Protection</a>
            </li> <li>
                <a href="/search/?k=%22emily%20kilgore%22#tncms-source=keyword" class="tag-emily-kilgore label label-default" >Emily Kilgore</a>
            </li> <li>
                <a href="/search/?k=%22cal%20fire%22#tncms-source=keyword" class="tag-cal-fire label label-default" >Cal Fire</a>
            </li> <li>
                <a href="/search/?k=%22fire%22#tncms-source=keyword" class="tag-fire label label-default" >Fire</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noah Berner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/37/aa4/237aa410-9389-11e9-aa46-63ef4ba5a9d6.cb94e7ca59a340a3ea3bcacbdf465672.png?_dc=1561057068"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Berner</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Noah Berner has lived in Calaveras County most of his life, and graduated from University of California, Santa Cruz with a degree in history.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:noah@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=237aa410-9389-11e9-aa46-63ef4ba5a9d6&amp;s=start_time&amp;sd=desc" data-subject="Noah Berner" data-description="Whenever Noah Berner posts new content, you'll get an email delivered to your inbox with a link." data-name="Noah Berner notification" data-author-id="237aa410-9389-11e9-aa46-63ef4ba5a9d6" data-user-url="https://www.calaverasenterprise.com/users/">
        <i class="fas tnt-star"></i> Follow Noah Berner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Ffire_forum%2Farticle_3a54a66c-f3c3-11eb-a12d-876221edc6cd.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1615159" class="tncms-block"><section id="block-1615159" class="block emphasis-h3   " ><h3>Comment Policy</h3><i>Calaveras Enterprise does not actively monitor comments. However, staff does read through to assess reader interest. When abusive or foul language is used or directed toward other commenters, those comments will be deleted. If a commenter continues to use such language, that person will be blocked from commenting. We wish to foster a community of communication and a sharing of ideas, and we truly value readers' input.</i></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.calaverasenterprise.com/tncms/asset/editorial/3a54a66c-f3c3-11eb-a12d-876221edc6cd/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1474989" class="tncms-block align-center"><section id="block-1474989" class="block emphasis-h3   " ><div id="html-asset-1474989">
            <div class="html-content"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget" 
src="http://local.calaverasenterprise.com/origami-widget.js"
data-partner-id="64c73e7a-c07b-4ec9-97a5-9001ebb8d0bd">
</script></div>
        </div></section></div><div id="tncms-block-1830997" class="tncms-block"><section id="block-1830997" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1475349" class="tncms-block"><section id="block-1475349" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475349 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_c69be2f2-f08a-11eb-b662-dfef053f0d44.html" class="tnt-asset-link">
        

        
            Should children be required to wear masks when attending school?</a></h4>
            <div id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-your-vote"></span>
                </div>
                <div id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-results" class="tnt-poll-results hide"></div>
                <div id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-container">
                    <form id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-form" class="tnt-poll-form" role="form" method="post" action="/poll_c69be2f2-f08a-11eb-b662-dfef053f0d44.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9758636-D6A0-0001-56FE1360FD30FFB0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9758637-9700-0001-44EE14E0A2B01AF6"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C9758638-4350-0001-D4D61820F609DBB0"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-back-vote" class="padding-top hide">
                <button id="poll-c69be2f2-f08a-11eb-b662-dfef053f0d44-1475349-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1474988" class="tncms-block card-feature-remove-headline"><section id="block-1474988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1474988 ">
        <div class="block-title-inner">
            <h3>
                
                Current e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1474988-fc55c763-7447-5807-863c-76f6e5f6b289" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fc55c763-7447-5807-863c-76f6e5f6b289 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_fc55c763-7447-5807-863c-76f6e5f6b289.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calaveras Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/0/fb/0fb5f2c6-00b8-559e-b093-39fb973d3de2/6100773ead9f5.preview-300.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/0/fb/0fb5f2c6-00b8-559e-b093-39fb973d3de2/6100773ead9f5.preview-300.jpg?resize=200%2C367 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/0/fb/0fb5f2c6-00b8-559e-b093-39fb973d3de2/6100773ead9f5.preview-300.jpg?resize=225%2C413 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/0/fb/0fb5f2c6-00b8-559e-b093-39fb973d3de2/6100773ead9f5.preview-300.jpg?resize=300%2C550 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_fc55c763-7447-5807-863c-76f6e5f6b289.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Calaveras Enterprise</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_fc55c763-7447-5807-863c-76f6e5f6b289.html" class="tnt-asset-link">
        

        
            Calaveras Enterprise</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1474987" class="tncms-block"><section id="block-1474987" class="block emphasis-h3   " ><div id="html-asset-1474987">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/calaverasenterprise" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calaverasenterprise"><a href="https://www.facebook.com/calaverasenterprise">Calaveras Enterprise</a></blockquote></div></div></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1475001" class="tncms-block"><section id="block-1475001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475001 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_af2a33be-ef20-11eb-b434-b388eb3765f8.html">Longtime bar owners to open Mystic Saloon</a></li><li><a href="/news/article_b84ee11e-f0a7-11eb-994a-3f1c267ad34e.html">County’s cannabis program experiencing growth; illegal grow eradication on the rise</a></li><li><a href="/fire_forum/article_ff773dbc-f1a0-11eb-9a42-5fc9f83addff.html">Multiple fires prompt evacuations in Jenny Lind</a></li><li><a href="/news/article_e701e96a-f184-11eb-aab6-739a32c6247f.html">San Andreas man arrested after backing into sheriff’s substation in Arnold</a></li><li><a href="/sports/article_f3ae692c-eef0-11eb-afc3-27a92375baca.html">Bret Harte decides not to field varsity football team for 2021 season</a></li><li><a href="/news/article_11857f72-e9a5-11eb-b764-43a4e53e3759.html">Young man jumps to his death from Valley Springs water tower</a></li><li><a href="/news/article_44d508da-f174-11eb-943b-9f18a29cf385.html">Sheriff’s office seizes $2.1 million in marijuana over 9-day period</a></li><li><a href="/news/article_e68e2876-ef0a-11eb-ad75-67a0dd7df65f.html">Murphys town hall meeting addresses public safety, ‘misinformation’</a></li><li><a href="/news/article_44003052-f182-11eb-8d44-371fdeabcedd.html">Arnold man suffers major injuries following motorcycle crash on Highway 49</a></li><li><a href="/sports/article_48236114-ed67-11eb-9bd8-478f00fe169e.html">After a two-year suspension, Dillashaw returns with five-round victory</a></li></ul></div>
        
        
            <div id="images-1475001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1475001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_d05617ec-e8db-11eb-9311-bf6ce9ba7355.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mountain Lion Spotted in Arnold"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/05/d05617ec-e8db-11eb-9311-bf6ce9ba7355/60f5f531dd4b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475002" class="tncms-block"><section id="block-1475002" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475002 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1475002"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1475002" type="checkbox" name="list_id[]" value="ac2f2b7a-23e7-11e5-b6be-17723c5d50ec" data-name="Enterprise/Sierra Lodestar newsletters" title="Enterprise/Sierra Lodestar newsletters" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Enterprise/Sierra Lodestar newsletters</h4>
                                    
                                        <p>Updates on the latest Calaveras Enterprise and Sierra Lodestar headlines along with breaking news updates&nbsp;</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1475002" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1884690" class="tncms-block"><section id="block-1884690" class="block emphasis-h3   " ><div id="evvnt-calendar-1884690"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884690();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1474979" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474980" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1474960" class="tncms-block"><section id="block-1474960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lodestar"  href="/sierra_lodestar/"  tabindex="0">
                    <span class="nav-label">Lodestar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1474965" class="tncms-block"><section id="block-1474965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-uscontact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">About Us/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/online_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1474962" class="tncms-block padding-bottom"><section id="block-1474962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div><div id="tncms-block-1474963" class="tncms-block"><section id="block-1474963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474963 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>calaverasenterprise.com</strong><br>
    P.O. Box 1197<br>
    San Andreas, CA 95249
    <br>
    
        <strong>Phone:</strong> 209-754-3861<br>
        <strong>Email:</strong> <a href="mailto:news@calaverasenterprise.com">news@calaverasenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1474961" class="tncms-block padding-bottom"><div class="follow-links-1474961 default">
    
    <section id="block-1474961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474961 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1474966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1474966"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Calaveras Enterprise</a>, 15 N. Main Street San Andreas, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fire_forum","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a54a66c-f3c3-11eb-a12d-876221edc6cd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["fire_forum"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1475413').click(function(e){
                                        $('#weather-1475413 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a54a66c_f3c3_11eb_a12d_876221edc6cd_photo_modal = false;
                var gallery_changed_3a54a66c_f3c3_11eb_a12d_876221edc6cd_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .owl-stage-outer").height( $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd_photo_modal = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal').data('owlCarousel');
                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd_photo_modal.prev();
                });
                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a54a66c_f3c3_11eb_a12d_876221edc6cd = false;
                var gallery_changed_3a54a66c_f3c3_11eb_a12d_876221edc6cd = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd .owl-stage-outer").height( $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd = $('#gallery-items-3a54a66c-f3c3-11eb-a12d-876221edc6cd').data('owlCarousel');
                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd.prev();
                });
                $('#carousel-3a54a66c-f3c3-11eb-a12d-876221edc6cd .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a54a66c_f3c3_11eb_a12d_876221edc6cd.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Jenny Lind','Engage:California Department Of Forestry And Fire Protection','Engage:Emily Kilgore','Engage:Cal Fire','Engage:Fire'";} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884690() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "calaverasenterprise.com",
            discovery: {
                element: "#evvnt-calendar-1884690",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Calaveras Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>