
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.calaverasenterprise.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, land transport, transport, snowmobiles, david wagner, alaska, snowmobile, motor vehicles, snowmobile skipping, the nfl, arnold, polaris, national football league, sarah palin, oil, wasilla, air force, yukon river, bering sea, big lake, eric wellman, wyoming, melissa, governor, kemmerer, idaho falls, calaveras county, todd palin, food" />
<meta name="news_keywords" content="full-longform, land transport, transport, snowmobiles, david wagner, alaska, snowmobile, motor vehicles, snowmobile skipping, the nfl, arnold, polaris, national football league, sarah palin, oil, wasilla, air force, yukon river, bering sea, big lake, eric wellman, wyoming, melissa, governor, kemmerer, idaho falls, calaveras county, todd palin, food" />
<meta name="description" content="While most have heard of the Iditarod dogsled race in Alaska, fewer know about the competition that usually breaks the trail for that race each year." />
<meta name="author" content="Noah Berner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Arnold man to compete in world&rsquo;s longest, toughest snowmobile race" />
<meta property="og:description" content="While most have heard of the Iditarod dogsled race in Alaska, fewer know about the competition that usually breaks the trail for that race each year." />
<meta property="og:site_name" content="Calaveras Enterprise" />
<meta property="og:section" content="Calaveras County's Most Trusted News Source" />
<meta property="fb:app_id" content="462820280592812" />
<meta property="article:publisher" content="https://www.facebook.com/CalaverasEnterprise" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cal_Enterprise" />
<meta name="twitter:image:alt" content="23 Irondog Racer 1.tif" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1585694678"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1475417 .search-spinner { position: absolute; } #block-1475417 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1475417 { margin-bottom: 0; } #site-search-1475417 .site-search-form { padding: 0; } #site-search-1475417 #site-search-1475417-btn { outline: none; } #site-search-1475417 #site-search-1475417-term { border: 0; box-shadow: none; } #site-search-1475417 .site-search-form { box-shadow: none; } #user-controls-1475420 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1475420 .tn-user-screenname, #user-controls-1475420 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1475420 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1475420 .dropdown-signup { font-size: 12px; } #user-controls-1475420 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1475420 .large-user-avatar { margin-right: 10px; } #user-controls-1475420 .large-user-controls { font-size: 12px; } #user-controls-1475420 .logout-btn { cursor: pointer; } #user-controls-1475420 .login-btn { color: #fff!important; } .follow-links-1475419 li { margin-right: 1px; padding: 0; } .follow-links-1475419 li a, .follow-links-1475419 li a:focus, .follow-links-1475419 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1475419 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1475419 li a.fb,.follow-links-1475419 li a.fb:hover { color: #3A59A5; } .follow-links-1475419 li a.tw,.follow-links-1475419 li a.tw:hover { color: #46C8F9; } .follow-links-1475419 li a.yt,.follow-links-1475419 li a.yt:hover { color: #CE2B29; } #tncms-block-1475414 .tnt-prop-img { max-width: 953px; } #weather-1475413 .list-unstyled { margin: 0; } #weather-1475413 span { display: block; } #weather-1475413 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1475413 .icon { position: relative; } #weather-1475413 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1475413 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1475413 .cond { opacity: 0.7; } #weather-1475413 .current-conditions { float: left; height: 48px; } #weather-1475413 .dropdown-toggle { color: #000000; display: block; } #weather-1475413 .city-title { padding-top: 5px; } #weather-1475413 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1475413 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1475413 .weather-expanded small { opacity: 0.5; } #weather-1475413 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1475413 .zip-update { width: 75px; } #weather-1475413 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1475413 .zip-update-link:hover { color: #777; } #tncms-block-1475411 .tnt-prop-img { max-width: 953px; } #block-1475412 .search-spinner { position: absolute; } #block-1475412 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1475412-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1475412-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1475412-dropdown .pull-right { float: none!important; } #site-search-1475412-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1474962 .tnt-prop-img { max-width: 953px; } .follow-links-1474961 li { margin-right: 1px; padding: 0; } .follow-links-1474961 li a, .follow-links-1474961 li a:focus, .follow-links-1474961 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1474961 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1474961 li a.fb,.follow-links-1474961 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1474961 li a.tw,.follow-links-1474961 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1474961 li a.yt,.follow-links-1474961 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Noah Berner","id":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1769294-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1055,1076,7066,7168", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/impressions.js?_dc=1610046305"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/traffic.js?_dc=1610008505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/settings.js?_dc=1597255451"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1609344062"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Arnold man to compete in world’s longest, toughest snowmobile race | Calaveras County's Most Trusted News Source | calaverasenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0c36e4; } .fixed-nav #main-navigation { background-color: #0c36e4 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0612ea; }#site-header{ border-bottom: 3px solid #0612ea; }#site-footer{ border-top: 3px solid #0612ea; } .tnt-bg-accent { background-color: #0612ea; } a .tnt-caret-down { color: #0612ea; } .block-title .block-title-inner { border-color: #0612ea; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0612ea; } .form-control:focus { border-bottom-color: #0612ea; } .align-center { text-align: center; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 15%;} #masthead-col-three {width: 35%;} #topbar-col-two .clearfix {display: none;} #tncms-region-nav-topbar-col-two-nav {float: right;margin-right: 20px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu li .fa-caret-right {display: none;} #main-navigation .navbar-right {margin-right: 0;} .navbar-nav > li{font-size:15px} @media (min-width: 480px) and (max-width: 992px){.navbar-brand img {margin-top: -15px;max-height: 50px;}} @media (max-width: 992px){.card .card-labels { display:block !important; }} @media (min-width: 992px) and (max-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 300px;}} @media (min-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 430px;}} .card-feature-add-padding .media-preview {padding-top: 30px;} .card-feature-remove-headline .content-overlay {display: none;} .card-grid-hide-asset-info .card-body {display: none;} li.disabled {display: none;} /* Change made by TownNews - Joe Hansen on 5/6/19 to address community post https://community.townnews.com/communities/1/topics/1098-ads-block-text @media (min-width: 768px) { div#tncms-region-ads-fixed-big-ad-top-asset { float: left; padding: 12px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.calaverasenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/3ac80752-24b6-11e5-b451-0fa1c852322a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Arnold man to compete in world’s longest, toughest snowmobile race | Calaveras County's Most Trusted News Source | calaverasenterprise.com" href="http://www.calaverasenterprise.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<!-- code here -->  



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.calaverasenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Noah+Berner&amp;tncms.asset.id=3a5d2676-4fb7-11eb-be34-ffd731ba31f4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1769294-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.calaverasenterprise.com",
  secureDomain: "calaverasenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.calaverasenterprise.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.calaverasenterprise.com%252Fnews%252Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(1076);
                
                bloxServiceIDs.push(7066);
                
                bloxServiceIDs.push(7168);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?assetid=3a5d2676-4fb7-11eb-be34-ffd731ba31f4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.calaverasenterprise.com/tncms/admin/editorial-asset/?edit=3a5d2676-4fb7-11eb-be34-ffd731ba31f4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-elections">2020 Elections</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-courts-crime">Courts & Crime</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/news/county_fair/"  class="nav-link tnt-section-county-fair">County Fair</a>
                                </li><li>
                                    <a href="/news/coronavirus_information/"  class="nav-link tnt-section-coronavirus-information">Coronavirus Information </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sierra_lodestar/"  class="nav-link tnt-section-sierra-lodestar">Sierra Lodestar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/wine/"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/sierra_lodestar/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/news/obituaries/life_tributes/"  class="nav-link tnt-section-life-tributes">Life Tributes</a>
                                </li><li>
                                    <a href="/news/obituaries/submit_online/"  class="nav-link tnt-section-submit-online">Submit Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weekly_deals/"  class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a href="/marketplace/social_marketplace/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go - To - Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1475417" class="tncms-block hidden-md hidden-lg"><section id="block-1475417" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475417" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475417" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475417-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475417-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475417-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475417').submit();
        return false;
    });

    $('#site-search-1475417').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475417 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475417 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475417-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-bulk-dealers"  href="/bulk_dealers/" >
                    <span class="nav-label">Bulk Dealers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1475420" class="tncms-block"><div id="user-controls-1475420" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475420"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475419" class="tncms-block"><div class="follow-links-1475419 pull-right">
    
    <section id="block-1475419" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise/","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print </span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-access"  href="http://www.calaverasenterprise.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Access </span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact </span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1475414" class="tncms-block"><section id="block-1475414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475413" class="tncms-block"><div id="weather-1475413" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1475413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Andreas, CA
                                
                                 <small>(95249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 57F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 7, 2021 @ 10:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1475416" class="tncms-block">
        <div id="blox-ad-position-nav-bar-right-side-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"nav-bar-right-side-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475411" class="tncms-block"><section id="block-1475411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475412" class="tncms-block"><ul id="site-search-1475412-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1475412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1475412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475412-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1475412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475412').submit();
        return false;
    });

    $('#site-search-1475412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-elections"  href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-crime"  href="/news/crime" >
                    <span class="nav-label">Courts & Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/school_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-graduations"  href="/news/school_news/graduation/" >
                    <span class="nav-label">Graduations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/press_releases/" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-fair"  href="/news/county_fair/" >
                    <span class="nav-label">County Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-information"  href="/news/coronavirus_information/" >
                    <span class="nav-label">Coronavirus Information </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sierra-lodestar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sierra_lodestar/" >
                    <span class="nav-label">Sierra Lodestar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekends-best-bets"  href="/sierra_lodestar/things_to_do/10_weekly_tips/" >
                    <span class="nav-label">Weekend's Best Bets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sierra_lodestar/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amador"  href="/sierra_lodestar/amador/" >
                    <span class="nav-label">Amador</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calaveras"  href="/sierra_lodestar/calaveras/" >
                    <span class="nav-label">Calaveras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuolumne"  href="/sierra_lodestar/tuolumne/" >
                    <span class="nav-label">Tuolumne</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Wine</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-winery_listings"  href="/sierra_lodestar/tasting_rooms/" >
                    <span class="nav-label">Winery_listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="/sierra_lodestar/dining_wine/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/sierra_lodestar/dining_wine/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/entertainment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/sierra_lodestar/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/sierra_lodestar/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-guide"  href="/special/health_tab/" >
                    <span class="nav-label">Health Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-mother-lode"  href="/sierra_lodestar/best_of_the_mother_lode/" >
                    <span class="nav-label">Best of the Mother Lode</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/news/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-tributes"  href="/news/obituaries/life_tributes/" >
                    <span class="nav-label">Life Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-online"  href="/news/obituaries/submit_online/" >
                    <span class="nav-label">Submit Online</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-listings"  href="/classifieds/" >
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-deals"  href="/weekly_deals/" >
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/marketplace/social_marketplace/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-to-guide"  href="/classifieds/go_to_guide/" >
                    <span class="nav-label">Go - To - Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1474981" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474982" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" class="carousel-inner"><div  class="item photo-6dad4c2c-4fb7-11eb-a68a-c707eea169fa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800"
                    
                    alt="23 Irondog Racer 1.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target=".caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Wagner and his racing partner compete in the Iron Dog competition in Alaska last year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=23%20Irondog%20Racer%201.tif&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/6dad4c2c-4fb7-11eb-a68a-c707eea169fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%2023%20Irondog%20Racer%201.tif&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6dad4c2c-4fb7-11eb-a68a-c707eea169fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6dad4c2c-4fb7-11eb-a68a-c707eea169fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dad4c2c-4fb7-11eb-a68a-c707eea169fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6dad4c2c-4fb7-11eb-a68a-c707eea169fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dad4c2c-4fb7-11eb-a68a-c707eea169fa" class="save-list-6dad4c2c-4fb7-11eb-a68a-c707eea169fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6dad4c2c-4fb7-11eb-a68a-c707eea169fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7592525c-4fb7-11eb-9a32-df0fd2f91c9a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262"
                    
                    alt="23 Irondog Racer 2.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1404"
                    height="1476"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target=".caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wagner shows some enthusiasm during last year's Iron Dog race.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=23%20Irondog%20Racer%202.tif&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/7592525c-4fb7-11eb-9a32-df0fd2f91c9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%2023%20Irondog%20Racer%202.tif&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7592525c-4fb7-11eb-9a32-df0fd2f91c9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7592525c-4fb7-11eb-9a32-df0fd2f91c9a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7592525c-4fb7-11eb-9a32-df0fd2f91c9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7592525c-4fb7-11eb-9a32-df0fd2f91c9a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7592525c-4fb7-11eb-9a32-df0fd2f91c9a" class="save-list-7592525c-4fb7-11eb-9a32-df0fd2f91c9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7592525c-4fb7-11eb-9a32-df0fd2f91c9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-827dfb74-4fb7-11eb-83ce-b305f168aad8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="23 Irondog Racer 4.tif"
                    class="img-responsive owl-lazy default"
                    width="900"
                    height="923"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/27/827dfb74-4fb7-11eb-83ce-b305f168aad8/5ff5068b2d574.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target=".caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Wagner and his racing partner compete in the Iron Dog competition in Alaska last year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_827dfb74-4fb7-11eb-83ce-b305f168aad8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_827dfb74-4fb7-11eb-83ce-b305f168aad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=23%20Irondog%20Racer%204.tif&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_827dfb74-4fb7-11eb-83ce-b305f168aad8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_827dfb74-4fb7-11eb-83ce-b305f168aad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_827dfb74-4fb7-11eb-83ce-b305f168aad8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_827dfb74-4fb7-11eb-83ce-b305f168aad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/827dfb74-4fb7-11eb-83ce-b305f168aad8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%2023%20Irondog%20Racer%204.tif&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_827dfb74-4fb7-11eb-83ce-b305f168aad8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_827dfb74-4fb7-11eb-83ce-b305f168aad8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827dfb74-4fb7-11eb-83ce-b305f168aad8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-827dfb74-4fb7-11eb-83ce-b305f168aad8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="827dfb74-4fb7-11eb-83ce-b305f168aad8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="827dfb74-4fb7-11eb-83ce-b305f168aad8" class="save-list-827dfb74-4fb7-11eb-83ce-b305f168aad8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827dfb74-4fb7-11eb-83ce-b305f168aad8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81571424-4fb7-11eb-ad22-07b8d5cf047b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="23 Irondog Racer 3.tif"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/15/81571424-4fb7-11eb-ad22-07b8d5cf047b/5ff506893ee92.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target=".caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wagner's partner's sled caught on fire 800 miles into the Iron Dog last year, forcing the team to drop out of the race.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_81571424-4fb7-11eb-ad22-07b8d5cf047b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_81571424-4fb7-11eb-ad22-07b8d5cf047b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=23%20Irondog%20Racer%203.tif&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_81571424-4fb7-11eb-ad22-07b8d5cf047b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_81571424-4fb7-11eb-ad22-07b8d5cf047b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_81571424-4fb7-11eb-ad22-07b8d5cf047b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_81571424-4fb7-11eb-ad22-07b8d5cf047b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/81571424-4fb7-11eb-ad22-07b8d5cf047b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%2023%20Irondog%20Racer%203.tif&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_81571424-4fb7-11eb-ad22-07b8d5cf047b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_81571424-4fb7-11eb-ad22-07b8d5cf047b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81571424-4fb7-11eb-ad22-07b8d5cf047b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81571424-4fb7-11eb-ad22-07b8d5cf047b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81571424-4fb7-11eb-ad22-07b8d5cf047b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81571424-4fb7-11eb-ad22-07b8d5cf047b" class="save-list-81571424-4fb7-11eb-ad22-07b8d5cf047b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81571424-4fb7-11eb-ad22-07b8d5cf047b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="asset article-longform" data-url="http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="calaverasenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" />
    <style>
                .asset-paging .direction {
                    color: #0612ea;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.calaverasenterprise.com\/tncms\/search\/mlt\/?origin=3a5d2676-4fb7-11eb-be34-ffd731ba31f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="asset-paging">
                <div id="paging-prev-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="paging-link prev offset"></div>
                <div id="paging-next-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <div class="hammer"><span>Ironclad. Iron will. Iron Dog.</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Arnold man to compete in world’s longest, toughest snowmobile race
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner">By Noah Berner</a></span>
                
                    <div id="author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noah Berner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/37/aa4/237aa410-9389-11e9-aa46-63ef4ba5a9d6.cb94e7ca59a340a3ea3bcacbdf465672.png?_dc=1561057068"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Berner</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:noah@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a5d2676-4fb7-11eb-be34-ffd731ba31f4').popover({
                            content: $('#author-popup-237aa410-9389-11e9-aa46-63ef4ba5a9d6-asset-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-07T03:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-07T03:00:00-08:00" class="tnt-date asset-date text-muted">Jan 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-07T09:46:23-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">5 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-07T03:00:00-08:00">
    <meta itemprop="datePublished" content="2021-01-07T03:00:00-08:00">
    <meta itemprop="dateModified" content="2021-01-07T01:46:23-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="carousel-inner"><div  class="item photo-6dad4c2c-4fb7-11eb-a68a-c707eea169fa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6dad4c2c-4fb7-11eb-a68a-c707eea169fa" data-instance="#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target="#photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800"
                    
                    alt="23 Irondog Racer 1.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/da/6dad4c2c-4fb7-11eb-a68a-c707eea169fa/5ff50668411fe.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Wagner and his racing partner compete in the Iron Dog competition in Alaska last year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7592525c-4fb7-11eb-9a32-df0fd2f91c9a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7592525c-4fb7-11eb-9a32-df0fd2f91c9a" data-instance="#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target="#photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1404">
            <meta itemprop="height" content="1476">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262"
                    
                    alt="23 Irondog Racer 2.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1404"
                    height="1476"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/7/59/7592525c-4fb7-11eb-9a32-df0fd2f91c9a/5ff506757cb12.image.jpg?resize=1200%2C1262" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wagner shows some enthusiasm during last year's Iron Dog race.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-827dfb74-4fb7-11eb-83ce-b305f168aad8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-827dfb74-4fb7-11eb-83ce-b305f168aad8" data-instance="#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target="#photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="923">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/27/827dfb74-4fb7-11eb-83ce-b305f168aad8/5ff5068b2d574.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/27/827dfb74-4fb7-11eb-83ce-b305f168aad8/5ff5068b2d574.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="23 Irondog Racer 4.tif"
                    class="img-responsive owl-lazy default"
                    width="900"
                    height="923"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/27/827dfb74-4fb7-11eb-83ce-b305f168aad8/5ff5068b2d574.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Wagner and his racing partner compete in the Iron Dog competition in Alaska last year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81571424-4fb7-11eb-ad22-07b8d5cf047b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arnold man to compete in world’s longest, toughest snowmobile race","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-81571424-4fb7-11eb-ad22-07b8d5cf047b" data-instance="#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal" data-target="#photo-carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/15/81571424-4fb7-11eb-ad22-07b8d5cf047b/5ff506893ee92.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/15/81571424-4fb7-11eb-ad22-07b8d5cf047b/5ff506893ee92.image.jpg?resize=1200%2C1600">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="23 Irondog Racer 3.tif"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/15/81571424-4fb7-11eb-ad22-07b8d5cf047b/5ff506893ee92.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Wagner's partner's sled caught on fire 800 miles into the Iron Dog last year, forcing the team to drop out of the race.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="save-list-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>While most have heard of the Iditarod dogsled race in Alaska, fewer know about the competition that usually breaks the trail for that race each year.</p></div><div class="subscriber-preview"><p>The Iron Dog is the longest, toughest snowmobile race in the world. And this year, Calaveras County has a local contender.</p></div><div class="subscriber-only"><p>David Wagner, 51, of Arnold, is headed to Alaska this week to train for the roughly 2,650-mile race, which will take place over only seven days in mid-February.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I figured if I was going to start racing at this age, going after that one was better than going after small ones,” Wagner said on Dec. 31. “It’s an incredible race.”</p></div><div class="subscriber-only"><p>Although the exact route that the riders will take is undetermined due to complications resulting from the pandemic, the plan is for teams of two, each rider on their own sled, to begin at intervals in Big Lake before heading across the Alaska Range to the Yukon River.</p></div><div class="subscriber-only"><p>From there, racers will cut overland towards the coast of the Bering Sea before reaching Nome, which is the halfway point. After up to two days of rest, riders will turn toward Kotzebue and then head south, finishing back in Big Lake.</p></div><div class="subscriber-only"><p>Racers face both the rugged terrain of the Alaskan backcountry and extreme winter conditions. Temperatures as low as -57 degrees have been recorded by riders during the race, and the wind-chill factor for racers is often in the subzero triple digit range.</p></div><div class="subscriber-only"><p>“It’s a different cold up there,” Wagner said.</p></div><div class="subscriber-only"><p>Although Wagner hasn’t competed in many snowmobile races, he is a highly skilled, veteran rider. He grew up riding snowmobiles and motorcycles in Kemmerer, Wyo., where his father ran a snowmobile and motorcycle shop and raced snowmobiles and motocross. His first ride on a snowmobile was at the age of 2 years old, and the first time he rode 100 mph, he was hooked.</p></div><div class="subscriber-only"><p>“Dad had his race sled and we were going across the lake outside of Kemmerer,” he said. “I still can remember holding onto the handlebars, and that’s when it all started.”</p></div><div class="subscriber-only"><p>Wagner moved to Arnold 23 years ago, where he now lives with his wife, Melissa. He said he rode his sled 87 days last year.</p></div><div class="subscriber-only"><p>“Highway 4 is probably the best riding in all of the Sierra,” he said. “Right now, everybody’s coming from 108 and 88 to ride over here.”</p></div><div class="subscriber-only"><p>Wagner entered the Iron Dog for the first time last year, but due to a suspected fuel leak in his partner’s sled about 800 miles into the race, he was unable to finish, though the team was doing well and leading for a good portion of the race.</p></div><div class="subscriber-only"><p>“The sled lit on fire in the middle of the night right outside of Kaltag,” he said. “That was the end of the race for us.”</p></div><div class="subscriber-only"><p>Only about half of the entrants finish the race each year. Few riders from the Lower 48 enter, and no one from the Lower 48 has ever finished.</p></div><div class="subscriber-only"><p>“That was another challenge for me,” Wagner said. “I wanted to be the first one from down here to do something.”</p></div><div class="subscriber-only"><p>Wagner’s partner this year is Eric Wellman, of Wasilla, AK, who is an Air Force veteran originally from Idaho Falls.</p></div><div class="subscriber-only"><p>“Last year, he rode with another guy, and they just didn’t match up,” Wagner said. “They call it the ‘divorces of Iron Dog’ up there—people seem to bounce around from partner to partner.”</p></div><div class="subscriber-only"><p>Wagner’s friend Todd Palin, the ex-husband of former Alaska Governor Sarah Palin and a four-time Iron Dog champion, has helped Wagner prepare for the race.</p></div><div class="subscriber-only"><p>“My buddy Todd coached me through the whole thing,” Wagner said. “He is a great guy, a great person for the sport up there.”</p></div><div class="subscriber-only"><p>Although the winning team will take home around $100,000, the race isn’t about the money, Wagner said. Last year, he spent over $60,000 participating in the competition.</p></div><div class="subscriber-only"><p>“It’s all about going up there and having to race with these guys that are just incredible racers,” he said.</p></div><div class="subscriber-only"><p>This year, various sponsorships, including a factory sponsorship from Polaris Snowmobiles, have helped cut down on costs for Wagner.</p></div><div class="subscriber-only"><p>“We’ve got only the best sleds, and we’ve got only the best mechanics from Polaris working on our sleds,” he said.</p></div><div class="subscriber-only"><p>In order to finish, racers have to cover hundreds of miles each day.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“A typical day is 500 miles, no matter if you’re going 30 mph or 100 mph,” Wagner said.</p></div><div class="subscriber-only"><p>The speed of the racers depends on weather conditions, terrain and strategy.</p></div><div class="subscriber-only"><p>“If you’re down on the river, you’re typically running 85 to 105 mph,” he said. “If you’re in a blizzard, you’re down to 10 or 15 mph trying to see where you’re going.”</p></div><div class="subscriber-only"><p>The riders are required to carry certain emergency gear and safety supplies, including sleeping bags for subzero temperatures and two days of food. Riders often put duct tape or surgical tape on their faces to cover gaps between their goggles and helmet and avoid getting frostbitten.</p></div><div class="subscriber-only"><p>Staying hydrated is important, but carrying water is a challenge in itself.</p></div><div class="subscriber-only"><p>“About the only place you can carry that extra water is under your hood or inside your jacket,” Wagner said. “Otherwise, it’s just going to freeze.”</p></div><div class="subscriber-only"><p>Wagner said he learned a lot from riding in the race last year.</p></div><div class="subscriber-only"><p>“I used to think a race was going really fast, and I’ve learned after riding with these guys up there that it’s about consistency,” he said. “You can stay 30 mph and beat the guy that was running 100 mph in different places.”</p></div><div class="subscriber-only"><p>Being able to make improvised repairs is an important part of the competition, Wagner said.</p></div><div class="subscriber-only"><p>“(You have to be) able to MacGyver things, and figure it out,” he said. “You can’t carry every part there is with you.”</p></div><div class="subscriber-only"><p>Checkpoints with fuel and oil will line the course every 60 to 100 miles, and teams are required to stop and rest for designated amounts of time during the race.</p></div><div class="subscriber-only"><p>While the competition usually allows for chase planes that carry spare parts, that isn’t the case this year with the pandemic, though parts can be shipped to villages and will also be available at the halfway point.</p></div><div class="subscriber-only"><p>Due to COVID-19, racers will also likely have less interaction with locals this year.</p></div><div class="subscriber-only"><p>“Usually, we go to different villages, and when you pull into that village, somebody will open up their home to you,” Wagner said. “This year, it sounds like we’re going to be sleeping on floors in community centers and gyms and things like that along the route.”</p></div><div class="subscriber-only"><p>Wagner said that local kids love seeing the racers come through.</p></div><div class="subscriber-only"><p>“If you’re racing the Iron Dog, it’s like being a football star down here for the NFL,” he said. “These kids love to see you. I mean, their dream is to be able to go and race snowmobiles.”</p></div><div class="subscriber-only"><p>Because Wagner has followed the race for the past 30 years of its 38-year history, he knew what to expect on his first attempt last year. However, he was surprised by the people he met in Alaska.</p></div><div class="subscriber-only"><p>“The biggest surprise to me was how friendly everybody was,” he said.</p></div><div class="subscriber-only"><p>Wagner said he feels confident about his chances of finishing the race this year.</p></div><div class="subscriber-only"><p>“I’m positive I’m going to finish,” he said. “I’m really excited to find out where the new trail’s going to be, and can’t wait to get up there next week and start practicing and riding with all these guys.”</p></div><div class="subscriber-only"><p>Wagner would like to see more riders from the Lower 48 participating in the race.</p></div><div class="subscriber-only"><p>“My dream is to end up getting 20 teams from the Lower 48 to come up there and race,” he said. “I’d love to get more people from here going up there.”</p></div><div class="subscriber-only"><p>During the race, the progress of riders can be tracked at <a href="http://irondog.org">irondog.org</a>.</p></div><div class="subscriber-only"><p>To follow Wagner&rsquo;s team&rsquo;s Facebook page, visit <a href="http://facebook.com/irondog11">facebook.com/irondog11</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" method="post" action="/tncms/counter/editorial/3a5d2676-4fb7-11eb-be34-ffd731ba31f4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Arnold%20man%20to%20compete%20in%20world%E2%80%99s%20longest%2C%20toughest%20snowmobile%20race&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5d2676-4fb7-11eb-be34-ffd731ba31f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" class="save-list-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5d2676-4fb7-11eb-be34-ffd731ba31f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22land%20transport%22#tncms-source=keyword" class="tag-land-transport label label-default" >Land Transport</a>
            </li> <li>
                <a href="/search/?k=%22transport%22#tncms-source=keyword" class="tag-transport label label-default" >Transport</a>
            </li> <li>
                <a href="/search/?k=%22snowmobiles%22#tncms-source=keyword" class="tag-snowmobiles label label-default" >Snowmobiles</a>
            </li> <li>
                <a href="/search/?k=%22david%20wagner%22#tncms-source=keyword" class="tag-david-wagner label label-default" >David Wagner</a>
            </li> <li>
                <a href="/search/?k=%22alaska%22#tncms-source=keyword" class="tag-alaska label label-default" >Alaska</a>
            </li> <li>
                <a href="/search/?k=%22snowmobile%22#tncms-source=keyword" class="tag-snowmobile label label-default" >Snowmobile</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicles%22#tncms-source=keyword" class="tag-motor-vehicles label label-default" >Motor Vehicles</a>
            </li> <li>
                <a href="/search/?k=%22snowmobile%20skipping%22#tncms-source=keyword" class="tag-snowmobile-skipping label label-default" >Snowmobile Skipping</a>
            </li> <li>
                <a href="/search/?k=%22the%20nfl%22#tncms-source=keyword" class="tag-the-nfl label label-default" >The Nfl</a>
            </li> <li>
                <a href="/search/?k=%22arnold%22#tncms-source=keyword" class="tag-arnold label label-default" >Arnold</a>
            </li> <li>
                <a href="/search/?k=%22polaris%22#tncms-source=keyword" class="tag-polaris label label-default" >Polaris</a>
            </li> <li>
                <a href="/search/?k=%22national%20football%20league%22#tncms-source=keyword" class="tag-national-football-league label label-default" >National Football League</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20palin%22#tncms-source=keyword" class="tag-sarah-palin label label-default" >Sarah Palin</a>
            </li> <li>
                <a href="/search/?k=%22oil%22#tncms-source=keyword" class="tag-oil label label-default" >Oil</a>
            </li> <li>
                <a href="/search/?k=%22wasilla%22#tncms-source=keyword" class="tag-wasilla label label-default" >Wasilla</a>
            </li> <li>
                <a href="/search/?k=%22air%20force%22#tncms-source=keyword" class="tag-air-force label label-default" >Air Force</a>
            </li> <li>
                <a href="/search/?k=%22yukon%20river%22#tncms-source=keyword" class="tag-yukon-river label label-default" >Yukon River</a>
            </li> <li>
                <a href="/search/?k=%22bering%20sea%22#tncms-source=keyword" class="tag-bering-sea label label-default" >Bering Sea</a>
            </li> <li>
                <a href="/search/?k=%22big%20lake%22#tncms-source=keyword" class="tag-big-lake label label-default" >Big Lake</a>
            </li> <li>
                <a href="/search/?k=%22eric%20wellman%22#tncms-source=keyword" class="tag-eric-wellman label label-default" >Eric Wellman</a>
            </li> <li>
                <a href="/search/?k=%22wyoming%22#tncms-source=keyword" class="tag-wyoming label label-default" >Wyoming</a>
            </li> <li>
                <a href="/search/?k=%22melissa%22#tncms-source=keyword" class="tag-melissa label label-default" >Melissa</a>
            </li> <li>
                <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default" >Governor</a>
            </li> <li>
                <a href="/search/?k=%22kemmerer%22#tncms-source=keyword" class="tag-kemmerer label label-default" >Kemmerer</a>
            </li> <li>
                <a href="/search/?k=%22idaho%20falls%22#tncms-source=keyword" class="tag-idaho-falls label label-default" >Idaho Falls</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20county%22#tncms-source=keyword" class="tag-calaveras-county label label-default" >Calaveras County</a>
            </li> <li>
                <a href="/search/?k=%22todd%20palin%22#tncms-source=keyword" class="tag-todd-palin label label-default" >Todd Palin</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" >Food</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noah Berner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/37/aa4/237aa410-9389-11e9-aa46-63ef4ba5a9d6.cb94e7ca59a340a3ea3bcacbdf465672.png?_dc=1561057068"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/Noah%20Berner" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Berner</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Noah Berner has lived in Calaveras County most of his life, and graduated from University of California, Santa Cruz with a degree in history.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:noah@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-237aa410-9389-11e9-aa46-63ef4ba5a9d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=237aa410-9389-11e9-aa46-63ef4ba5a9d6&amp;s=start_time&amp;sd=desc" data-subject="Noah Berner" data-description="Whenever Noah Berner posts new content, you'll get an email delivered to your inbox with a link." data-name="Noah Berner notification" data-author-id="237aa410-9389-11e9-aa46-63ef4ba5a9d6" data-user-url="https://www.calaverasenterprise.com/users/">
        <i class="fas tnt-star"></i> Follow Noah Berner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Farticle_3a5d2676-4fb7-11eb-be34-ffd731ba31f4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1615159" class="tncms-block"><section id="block-1615159" class="block emphasis-h3   " ><h3>Comment Policy</h3><i>Calaveras Enterprise does not actively monitor comments. However, staff does read through to assess reader interest. When abusive or foul language is used or directed toward other commenters, those comments will be deleted. If a commenter continues to use such language, that person will be blocked from commenting. We wish to foster a community of communication and a sharing of ideas, and we truly value readers' input.</i></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.calaverasenterprise.com/tncms/asset/editorial/3a5d2676-4fb7-11eb-be34-ffd731ba31f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1474979" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474980" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1474960" class="tncms-block"><section id="block-1474960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodestar"  href="/sierra_lodestar/" >
                    <span class="nav-label">Lodestar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1474965" class="tncms-block"><section id="block-1474965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-uscontact-us"  href="/site/contact" >
                    <span class="nav-label">About Us/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/online_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1474962" class="tncms-block padding-bottom"><section id="block-1474962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1474963" class="tncms-block"><section id="block-1474963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474963 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>calaverasenterprise.com</strong><br>
    P.O. Box 1197<br>
    San Andreas, CA 95249
    <br>
    
        <strong>Phone:</strong> 209-754-3861<br>
        <strong>Email:</strong> <a href="mailto:news@calaverasenterprise.com">news@calaverasenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1474961" class="tncms-block padding-bottom"><div class="follow-links-1474961 default">
    
    <section id="block-1474961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474961 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1474966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1474966"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Calaveras Enterprise</a>, 15 N. Main Street San Andreas, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a5d2676-4fb7-11eb-be34-ffd731ba31f4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a5d2676_4fb7_11eb_be34_ffd731ba31f4_photo_modal = false;
                var gallery_changed_3a5d2676_4fb7_11eb_be34_ffd731ba31f4_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .owl-stage-outer").height( $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4_photo_modal = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal').data('owlCarousel');
                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4_photo_modal.prev();
                });
                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a5d2676_4fb7_11eb_be34_ffd731ba31f4 = false;
                var gallery_changed_3a5d2676_4fb7_11eb_be34_ffd731ba31f4 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .owl-stage-outer").height( $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4 = $('#gallery-items-3a5d2676-4fb7-11eb-be34-ffd731ba31f4').data('owlCarousel');
                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4.prev();
                });
                $('#carousel-3a5d2676-4fb7-11eb-be34-ffd731ba31f4 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5d2676_4fb7_11eb_be34_ffd731ba31f4.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Land Transport','Engage:Transport','Engage:Snowmobiles','Engage:David Wagner','Engage:Alaska','Engage:Snowmobile','Engage:Motor Vehicles','Engage:Snowmobile Skipping','Engage:The Nfl','Engage:Arnold','Engage:Polaris','Engage:National Football League','Engage:Sarah Palin','Engage:Oil','Engage:Wasilla','Engage:Air Force','Engage:Yukon River','Engage:Bering Sea','Engage:Big Lake','Engage:Eric Wellman','Engage:Wyoming','Engage:Melissa','Engage:Governor','Engage:Kemmerer','Engage:Idaho Falls','Engage:Calaveras County','Engage:Todd Palin','Engage:Food'";} /*]]>*/</script></body>
</html>