
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.calaverasenterprise.com/content/tncms/live/" />
<meta name="keywords" content="geography of california, calaveras, calaveras county arts council, calaveras unified school district, iron ranger, mokelumne coast, tuolumne county, kathy gallino, eads, dean kelaita, interface, county public health officer, crest trail, mo souza, golf, operation and project manager, matthew kelly, lake pardee, army corps of engineers, north fork, stanislaus national forest, amador county, candy, natural bridges
the upper natural bridges trail, city administrator, bureau of land management, playground equipment, ohv trail, fork, city of angels, mokelumne river, calaveras county, camp nine road, california, big bar, governor, stanislaus river, gate manager, lake tulloch, arnold, economic and community development director, melissa eads" />
<meta name="news_keywords" content="geography of california, calaveras, calaveras county arts council, calaveras unified school district, iron ranger, mokelumne coast, tuolumne county, kathy gallino, eads, dean kelaita, interface, county public health officer, crest trail, mo souza, golf, operation and project manager, matthew kelly, lake pardee, army corps of engineers, north fork, stanislaus national forest, amador county, candy, natural bridges
the upper natural bridges trail, city administrator, bureau of land management, playground equipment, ohv trail, fork, city of angels, mokelumne river, calaveras county, camp nine road, california, big bar, governor, stanislaus river, gate manager, lake tulloch, arnold, economic and community development director, melissa eads" />
<meta name="description" content="On April 29, Calaveras County Public Health Officer Dr. Dean Kelaita amended his March 27 order to loosen some restrictions on outdoor recreation." />
<meta name="author" content="Davis Harper" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1107%2C630" />
<meta property="og:image:width" content="1107" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What's open, what's not" />
<meta property="og:description" content="On April 29, Calaveras County Public Health Officer Dr. Dean Kelaita amended his March 27 order to loosen some restrictions on outdoor recreation." />
<meta property="og:site_name" content="Calaveras Enterprise" />
<meta property="og:section" content="Coronavirus Information" />
<meta property="fb:app_id" content="462820280592812" />
<meta property="article:publisher" content="https://www.facebook.com/CalaverasEnterprise" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cal_Enterprise" />
<meta name="twitter:image:alt" content="What's open, what's not" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1585694678"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/coronavirus_information","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Davis Harper","id":"292cce68-947f-11ea-a37c-2f0f1adbbd78","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1769294-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/impressions.js?_dc=1589389505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/traffic.js?_dc=1589355305"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/settings.js?_dc=1557944463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1589237037"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1588696410"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h3","list_ids":"ac2f2b7a-23e7-11e5-b6be-17723c5d50ec","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1475002"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What's open, what's not | Coronavirus Information | calaverasenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0c36e4; } .fixed-nav #main-navigation { background-color: #0c36e4 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0612ea; }#site-header{ border-bottom: 3px solid #0612ea; }#site-footer{ border-top: 3px solid #0612ea; } .tnt-bg-accent { background-color: #0612ea; } a .tnt-caret-down { color: #0612ea; } .block-title .block-title-inner { border-color: #0612ea; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0612ea; } .form-control:focus { border-bottom-color: #0612ea; } .align-center { text-align: center; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 15%;} #masthead-col-three {width: 35%;} #topbar-col-two .clearfix {display: none;} #tncms-region-nav-topbar-col-two-nav {float: right;margin-right: 20px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu li .fa-caret-right {display: none;} #main-navigation .navbar-right {margin-right: 0;} .navbar-nav > li{font-size:15px} @media (min-width: 480px) and (max-width: 992px){.navbar-brand img {margin-top: -15px;max-height: 50px;}} @media (max-width: 992px){.card .card-labels { display:block !important; }} @media (min-width: 992px) and (max-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 300px;}} @media (min-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 430px;}} .card-feature-add-padding .media-preview {padding-top: 30px;} .card-feature-remove-headline .content-overlay {display: none;} .card-grid-hide-asset-info .card-body {display: none;} li.disabled {display: none;} /* Change made by TownNews - Joe Hansen on 5/6/19 to address community post https://community.townnews.com/communities/1/topics/1098-ads-block-text @media (min-width: 768px) { div#tncms-region-ads-fixed-big-ad-top-asset { float: left; padding: 12px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.calaverasenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/3ac80752-24b6-11e5-b451-0fa1c852322a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="What's open, what's not | Coronavirus Information | calaverasenterprise.com" href="http://www.calaverasenterprise.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus_information&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-292cce68-947f-11ea-a37c-2f0f1adbbd78 section-newssection-coronavirus-information type-article infinity-disabled" data-authors='[]' data-path="/news/coronavirus_information">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.calaverasenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcoronavirus_information&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Davis+Harper&tncms.asset.id=292cce68-947f-11ea-a37c-2f0f1adbbd78&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1769294-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.calaverasenterprise.com",
  secureDomain: "calaverasenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?assetid=292cce68-947f-11ea-a37c-2f0f1adbbd78&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.calaverasenterprise.com/users/admin/contribute/article/?from_section=/news/coronavirus_information"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1475418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1475418" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475418"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-elections">2020 Elections</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-courts-crime">Courts & Crime</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/news/county_fair/"  class="nav-link tnt-section-county-fair">County Fair</a>
                                </li><li>
                                    <a href="/news/coronavirus_information/"  class="nav-link tnt-section-coronavirus-information">Coronavirus Information </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sierra_lodestar/"  class="nav-link tnt-section-sierra-lodestar">Sierra Lodestar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/wine/"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/sierra_lodestar/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/news/obituaries/life_tributes/"  class="nav-link tnt-section-life-tributes">Life Tributes</a>
                                </li><li>
                                    <a href="/news/obituaries/submit_online/"  class="nav-link tnt-section-submit-online">Submit Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/marketplace/social_marketplace/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go - To - Guide</a>
                                </li><li>
                                    <a href="/classifieds/fair_advertisers/"  class="nav-link tnt-section-fair-advertisers">Fair Advertisers</a>
                                </li><li>
                                    <a href="/classifieds/special_sections/"  class="nav-link tnt-section-fair-schedule">Fair Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1475417" class="tncms-block hidden-md hidden-lg"><section id="block-1475417" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475417" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475417" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475417-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475417-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475417-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475417').submit();
        return false;
    });

    $('#site-search-1475417').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475417 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475417 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475417-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1475420" class="tncms-block"><div id="user-controls-1475420" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475420"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475419" class="tncms-block"><div class="follow-links-1475419 pull-right">
    
    <section id="block-1475419" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise/","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print </span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-access"  href="http://www.calaverasenterprise.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Access </span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact </span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1475414" class="tncms-block"><section id="block-1475414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475413" class="tncms-block"><div id="weather-1475413" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1475413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Andreas, CA
                                
                                 <small>(95249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 71F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low around 50F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 13, 2020 @ 9:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1475416" class="tncms-block">
        <div id="blox-ad-position-nav-bar-right-side-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"nav-bar-right-side-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475411" class="tncms-block"><section id="block-1475411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475412" class="tncms-block"><ul id="site-search-1475412-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1475412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1475412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475412-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1475412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475412').submit();
        return false;
    });

    $('#site-search-1475412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-elections"  href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-crime"  href="/news/crime" >
                    <span class="nav-label">Courts & Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/school_news/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/press_releases/" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-fair"  href="/news/county_fair/" >
                    <span class="nav-label">County Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-information"  href="/news/coronavirus_information/" >
                    <span class="nav-label">Coronavirus Information </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sierra-lodestar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sierra_lodestar/" >
                    <span class="nav-label">Sierra Lodestar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekends-best-bets"  href="/sierra_lodestar/things_to_do/10_weekly_tips/" >
                    <span class="nav-label">Weekend's Best Bets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sierra_lodestar/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amador"  href="/sierra_lodestar/amador/" >
                    <span class="nav-label">Amador</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calaveras"  href="/sierra_lodestar/calaveras/" >
                    <span class="nav-label">Calaveras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuolumne"  href="/sierra_lodestar/tuolumne/" >
                    <span class="nav-label">Tuolumne</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Wine</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-winery_listings"  href="/sierra_lodestar/tasting_rooms/" >
                    <span class="nav-label">Winery_listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="/sierra_lodestar/dining_wine/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/sierra_lodestar/dining_wine/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/entertainment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/sierra_lodestar/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/sierra_lodestar/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-guide"  href="/special/health_tab/" >
                    <span class="nav-label">Health Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-mother-lode"  href="/sierra_lodestar/best_of_the_mother_lode/" >
                    <span class="nav-label">Best of the Mother Lode</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/news/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-tributes"  href="/news/obituaries/life_tributes/" >
                    <span class="nav-label">Life Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-online"  href="/news/obituaries/submit_online/" >
                    <span class="nav-label">Submit Online</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/marketplace/social_marketplace/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-to-guide"  href="/classifieds/go_to_guide/" >
                    <span class="nav-label">Go - To - Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fair-advertisers"  href="/classifieds/fair_advertisers/" >
                    <span class="nav-label">Fair Advertisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fair-schedule"  href="/classifieds/special_sections/" >
                    <span class="nav-label">Fair Schedule</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1830999" class="tncms-block"><div>
    <style>
        @media (max-width: 550px) {
            .mobile {
                font-size: 12px;
                letter-spacing: 0 !important;
                line-height: 16px !important;
            }
    </style><div>
        <h3><i class="fas tnt-exclamation-triangle tnt-fw" style="color: #d9534f"></i>
            <strong><a href="/contribute" style="color: #d9534f">We've made this article available
                without a subscription as a public service.</a>
            </strong>
        </h3>
        <p class="mobile">Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.
        <strong>Please support us by <a href="/contribute">contributing</a> today.</strong>
        </p>
    </div>

</div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1474981" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474982" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d82e73ee-947f-11ea-9410-4f2d7788fb05" class="modal fullscreen in modal-image image-default modal-d82e73ee-947f-11ea-9410-4f2d7788fb05" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=400%2C228"
                    srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=400%2C228 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=540%2C307 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=750%2C427 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1200%2C683 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1700%2C967 1700w"
                    sizes="100vw"
                    width="1909"
                    height="1086"
                    alt="What's open, what's not"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d82e73ee-947f-11ea-9410-4f2d7788fb05" data-target=".caption-inner-modal-image-d82e73ee-947f-11ea-9410-4f2d7788fb05">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d82e73ee-947f-11ea-9410-4f2d7788fb05 collapse in"><div class="caption-text"><p>La Contenta Golf Course in Valley Springs is pictured.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise photo by Guy Dossi</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d82e73ee-947f-11ea-9410-4f2d7788fb05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d82e73ee-947f-11ea-9410-4f2d7788fb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20open%2C%20what%27s%20not&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d82e73ee-947f-11ea-9410-4f2d7788fb05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d82e73ee-947f-11ea-9410-4f2d7788fb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_d82e73ee-947f-11ea-9410-4f2d7788fb05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d82e73ee-947f-11ea-9410-4f2d7788fb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/d82e73ee-947f-11ea-9410-4f2d7788fb05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20What%27s%20open%2C%20what%27s%20not&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d82e73ee-947f-11ea-9410-4f2d7788fb05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d82e73ee-947f-11ea-9410-4f2d7788fb05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d82e73ee-947f-11ea-9410-4f2d7788fb05"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d82e73ee-947f-11ea-9410-4f2d7788fb05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d82e73ee-947f-11ea-9410-4f2d7788fb05" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d82e73ee-947f-11ea-9410-4f2d7788fb05" class="save-list-d82e73ee-947f-11ea-9410-4f2d7788fb05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d82e73ee-947f-11ea-9410-4f2d7788fb05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d82e73ee-947f-11ea-9410-4f2d7788fb05 img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="asset article-default"  data-url="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1107%2C630">
            <meta itemprop="width" content="1107">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="calaverasenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" />
    <style>
                .asset-paging .direction {
                    color: #0612ea;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.calaverasenterprise.com\/tncms\/search\/mlt\/?origin=292cce68-947f-11ea-a37c-2f0f1adbbd78&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="asset-paging">
                <div id="paging-prev-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="paging-link prev offset"></div>
                <div id="paging-next-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What's open, what's not
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>County allows for certain outdoor activities, but where can residents go?</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2b2da956-904b-11e8-9271-4326e6721034-asset-292cce68-947f-11ea-a37c-2f0f1adbbd78" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.calaverasenterprise.com/users/profile/DavisH">By Davis Harper</a></span>
                
                    <div id="author-popup-2b2da956-904b-11e8-9271-4326e6721034-asset-292cce68-947f-11ea-a37c-2f0f1adbbd78-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2b2da956-904b-11e8-9271-4326e6721034">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/DavisH" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DavisH"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/b2/da9/2b2da956-904b-11e8-9271-4326e6721034.5e2b5f52a8bdaf290fec30d0473e8397.png?_dc=1533249577"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/DavisH" rel="author" class="tnt-user-profile-link tnt-user-name">Davis  Harper</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:davis@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2b2da956-904b-11e8-9271-4326e6721034-asset-292cce68-947f-11ea-a37c-2f0f1adbbd78').popover({
                            content: $('#author-popup-2b2da956-904b-11e8-9271-4326e6721034-asset-292cce68-947f-11ea-a37c-2f0f1adbbd78-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-12T11:31:00-07:00" class="tnt-date asset-date text-muted">
            May 12, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-12T11:31:00-07:00" class="tnt-date asset-date text-muted">
            May 12, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-12T11:45:00-07:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-12T11:31:00-07:00">
    <meta itemprop="datePublished" content="2020-05-12T11:31:00-07:00">
    <meta itemprop="dateModified" content="2020-05-12T04:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20open%2C%20what%27s%20not&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/292cce68-947f-11ea-a37c-2f0f1adbbd78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20What%27s%20open%2C%20what%27s%20not&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d82e73ee-947f-11ea-9410-4f2d7788fb05" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d82e73ee-947f-11ea-9410-4f2d7788fb05" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1909">
            <meta itemprop="height" content="1086">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1200%2C683">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1200%2C683">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=400%2C228"
                    srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=400%2C228 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=540%2C307 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=750%2C427 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1200%2C683 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/82/d82e73ee-947f-11ea-9410-4f2d7788fb05/5ebaedb273f63.image.jpg?resize=1700%2C967 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1909"
                    height="1086"
                    alt="What's open, what's not"
                    class="img-responsive full tnt-restrict-img-d82e73ee-947f-11ea-9410-4f2d7788fb05 default" />
            </div><style>
                .tnt-restrict-img-d82e73ee-947f-11ea-9410-4f2d7788fb05 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>La Contenta Golf Course in Valley Springs is pictured.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Enterprise photo by Guy Dossi</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20open%2C%20what%27s%20not&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/292cce68-947f-11ea-a37c-2f0f1adbbd78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20What%27s%20open%2C%20what%27s%20not&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-292cce68-947f-11ea-a37c-2f0f1adbbd78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78" class="save-list-292cce68-947f-11ea-a37c-2f0f1adbbd78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="292cce68-947f-11ea-a37c-2f0f1adbbd78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On April 29, Calaveras County Public Health Officer Dr. Dean Kelaita amended his March 27 order to loosen some restrictions on outdoor recreation.</p><p>The order, put in place to help reduce the spread of the novel coronavirus, now allows walking; hiking; bicycling on roads, paths, parks and greenbelt areas; all-terrain-vehicle riding; hunting and fishing; private boating; horseback riding; golf; and disc golf.</p><p>That’s all based on the caveat that residents continue to practice social distancing when engaging in these activities. In public areas, groups of no more than four individuals who share the same household must observe six feet of distance at all times. Generally, no congregating is allowed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The following is a list compiled, in part, by Kathy Gallino, economic and community development director with the county, of popular outdoor areas with closure statuses in and around Calaveras County.</p><p><strong>Big Bar Road</strong></p><p>In Amador County, on the Mokelumne River, Big Bar Road is closed.</p><p><strong>Bureau of Land Management land</strong></p><p>The Bureau of Land Management (BLM) has temporarily closed all developed campgrounds and developed recreation sites in California.</p><p>According to Gallino, popular recreation areas on BLM land off of French Flat Road and Camp Nine Road are not part of this closure order. Restrooms are closed and wrapped with tape, and staff are patrolling and educating people about social distancing, Gallino said.</p><p><strong>Calaveras Big Trees State Park</strong></p><p>Visitors are only allowed to walk, hike or bike into the park. The parking lot is closed.</p><p><strong>City of Angels parks</strong></p><p>All City parks are open, including Utica, Tryon and Gateway, but park benches and playground equipment are off-limits, according to Melissa Eads, city administrator. Eads asked that residents respect signage regarding social distancing measures around all public facilities.</p><p><strong>Feeney Park in Murphys</strong></p><p>Disc Golf and outdoor exercise is available strictly for county residents, with portable disc baskets and non-household members observing social distancing of six feet apart.</p><p><strong>Golf Clubs</strong></p><p>All Golf Clubs are open for resident play, according to Gallino.</p><p><strong>Lake Camanche and Lake Pardee</strong></p><p>Lake Camanche South Shore Recreation Area is open for day use, but only for Calaveras County residents. The lake’s North Shore Recreation Area is only open for Amador County residents. Lake Pardee is also only open for Amador County residents. Fishing, day use and personal boating are allowed, but the cafe, marina and boat rentals are closed, along with a popular fishing spot called the “Woodpile,” Mo Souza, gate manager, told the Enterprise Tuesday.</p><p><strong>Lake Tulloch</strong></p><p>In Tuolumne County, the boat launch at Lake Tulloch is open, but the campground, bathrooms and showers are closed, according to Lake Tulloch Marina website. Parking is $10, to be paid via envelope into the iron ranger at the entrance to the parking lot.</p><p><strong>Mokelumne Coast to Crest Trail</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>East Bay Municipal Utility District Trails (EBMUD) in Calaveras County are open to Calaveras County residents only. That includes the Campo Seco Staging Area, Cooks Mesa, Rich Gulch, and Middle Bar Trailheads, which all link to the Mokelumne Coast to Crest Trail. Staff is onsite to verify proof of residency and possession of an EBMUD Trail Use Permit, which costs $3, according to EBMUD’s website. Visitors are encouraged to walk exclusively with members of their household at a six-foot distance, leave their dogs at home, use the restroom beforehand and to not litter or stray from trails.</p><p><strong>Natural Bridges</strong></p><p>The Upper Natural Bridges Trail near Vallecito is closed due to COVID-19, according to AllTrails, a website and App that includes updates and information on hiking trails around the world.</p><p><strong>New Hogan Lake</strong></p><p>The lake is closed as per the Army Corps of Engineers. There’s no tentative opening date at the moment, but staff are awaiting new guidelines to be issued by the governor on Tuesday to help determine the timeframe for reopening, Matthew Kelly, operation and project manager told the Enterprise Tuesday.</p><p><strong>New Melones Reservoir</strong></p><p>Kayaking and boat launch on New Melones is open to the public, but the campgrounds and day use areas are closed until further notice, according to a May 9 New Melones Lake Marina Facebook post.</p><p>The marina store will be open for the summer May 15, offering fuel, food, drinks, ice and Marina apparel.</p><p><strong>Stanislaus National Forest</strong></p><p>Although most lower-elevation roads are open, all developed recreational day use areas and campgrounds within the Stanislaus National Forest are closed until May 15. Forest Service officials are asking visitors to practice social distancing measures. All public restrooms are closed, and there are no garbage facilities, so visitors will have to pack out whatever they bring.</p><p>What’s open?</p><p>Lower-elevation roads, including Black Springs Road and East White Pines Interface/Arnold Rim Trail</p><p>Candy Rock Trailhead, located on the banks of the North Fork of the Stanislaus River south of Dorrington</p><p>Boards Crossing Campground, including its Off-Highway-Vehicle (OHV) area.</p><p>What’s closed?</p><p>All upper elevation roads and lakes</p><p>Sourgrass Day Use Area, (OHV trail is open)</p><p>To see the high-elevation roads on Calaveras and Summit Ranger districts that remain under seasonal closure through June 30, 2020, check <a href="https://www.fs.usda.gov/Internet/FSE_DOCUMENTS/fseprd732152.pdf" target="_blank">Forest Order STF-16-2020-04</a>.</p><p>Violating the order could result in fining and/or jail time.</p><p><strong>White Pines Park</strong></p><p>The park is open, but playground equipment and play structures remain off limits at this time, according to an April 29 Calaveras County Water District press release.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-292cce68-947f-11ea-a37c-2f0f1adbbd78 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78" method="post" action="/tncms/counter/editorial/292cce68-947f-11ea-a37c-2f0f1adbbd78/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="292cce68-947f-11ea-a37c-2f0f1adbbd78" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="love">2</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="angry">1</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20open%2C%20what%27s%20not&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/292cce68-947f-11ea-a37c-2f0f1adbbd78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20What%27s%20open%2C%20what%27s%20not&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"292cce68-947f-11ea-a37c-2f0f1adbbd78"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-292cce68-947f-11ea-a37c-2f0f1adbbd78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="292cce68-947f-11ea-a37c-2f0f1adbbd78" class="save-list-292cce68-947f-11ea-a37c-2f0f1adbbd78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="292cce68-947f-11ea-a37c-2f0f1adbbd78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22geography%20of%20california%22#tncms-source=keyword" class="tag-geography-of-california label label-default" >Geography Of California</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%22#tncms-source=keyword" class="tag-calaveras label label-default" >Calaveras</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20county%20arts%20council%22#tncms-source=keyword" class="tag-calaveras-county-arts-council label label-default" >Calaveras County Arts Council</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20unified%20school%20district%22#tncms-source=keyword" class="tag-calaveras-unified-school-district label label-default" >Calaveras Unified School District</a>
            </li> <li>
                <a href="/search/?k=%22iron%20ranger%22#tncms-source=keyword" class="tag-iron-ranger label label-default" >Iron Ranger</a>
            </li> <li>
                <a href="/search/?k=%22mokelumne%20coast%22#tncms-source=keyword" class="tag-mokelumne-coast label label-default" >Mokelumne Coast</a>
            </li> <li>
                <a href="/search/?k=%22tuolumne%20county%22#tncms-source=keyword" class="tag-tuolumne-county label label-default" >Tuolumne County</a>
            </li> <li>
                <a href="/search/?k=%22kathy%20gallino%22#tncms-source=keyword" class="tag-kathy-gallino label label-default" >Kathy Gallino</a>
            </li> <li>
                <a href="/search/?k=%22eads%22#tncms-source=keyword" class="tag-eads label label-default" >Eads</a>
            </li> <li>
                <a href="/search/?k=%22dean%20kelaita%22#tncms-source=keyword" class="tag-dean-kelaita label label-default" >Dean Kelaita</a>
            </li> <li>
                <a href="/search/?k=%22interface%22#tncms-source=keyword" class="tag-interface label label-default" >Interface</a>
            </li> <li>
                <a href="/search/?k=%22county%20public%20health%20officer%22#tncms-source=keyword" class="tag-county-public-health-officer label label-default" >County Public Health Officer</a>
            </li> <li>
                <a href="/search/?k=%22crest%20trail%22#tncms-source=keyword" class="tag-crest-trail label label-default" >Crest Trail</a>
            </li> <li>
                <a href="/search/?k=%22mo%20souza%22#tncms-source=keyword" class="tag-mo-souza label label-default" >Mo Souza</a>
            </li> <li>
                <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" >Golf</a>
            </li> <li>
                <a href="/search/?k=%22operation%20and%20project%20manager%22#tncms-source=keyword" class="tag-operation-and-project-manager label label-default" >Operation And Project Manager</a>
            </li> <li>
                <a href="/search/?k=%22matthew%20kelly%22#tncms-source=keyword" class="tag-matthew-kelly label label-default" >Matthew Kelly</a>
            </li> <li>
                <a href="/search/?k=%22lake%20pardee%22#tncms-source=keyword" class="tag-lake-pardee label label-default" >Lake Pardee</a>
            </li> <li>
                <a href="/search/?k=%22army%20corps%20of%20engineers%22#tncms-source=keyword" class="tag-army-corps-of-engineers label label-default" >Army Corps Of Engineers</a>
            </li> <li>
                <a href="/search/?k=%22north%20fork%22#tncms-source=keyword" class="tag-north-fork label label-default" >North Fork</a>
            </li> <li>
                <a href="/search/?k=%22stanislaus%20national%20forest%22#tncms-source=keyword" class="tag-stanislaus-national-forest label label-default" >Stanislaus National Forest</a>
            </li> <li>
                <a href="/search/?k=%22amador%20county%22#tncms-source=keyword" class="tag-amador-county label label-default" >Amador County</a>
            </li> <li>
                <a href="/search/?k=%22candy%22#tncms-source=keyword" class="tag-candy label label-default" >Candy</a>
            </li> <li>
                <a href="/search/?k=%22natural%20bridges%0Athe%20upper%20natural%20bridges%20trail%22#tncms-source=keyword" class="tag-natural-bridges
the-upper-natural-bridges-trail label label-default" >Natural Bridges
The Upper Natural Bridges Trail</a>
            </li> <li>
                <a href="/search/?k=%22city%20administrator%22#tncms-source=keyword" class="tag-city-administrator label label-default" >City Administrator</a>
            </li> <li>
                <a href="/search/?k=%22bureau%20of%20land%20management%22#tncms-source=keyword" class="tag-bureau-of-land-management label label-default" >Bureau Of Land Management</a>
            </li> <li>
                <a href="/search/?k=%22playground%20equipment%22#tncms-source=keyword" class="tag-playground-equipment label label-default" >Playground Equipment</a>
            </li> <li>
                <a href="/search/?k=%22ohv%20trail%22#tncms-source=keyword" class="tag-ohv-trail label label-default" >Ohv Trail</a>
            </li> <li>
                <a href="/search/?k=%22fork%22#tncms-source=keyword" class="tag-fork label label-default" >Fork</a>
            </li> <li>
                <a href="/search/?k=%22city%20of%20angels%22#tncms-source=keyword" class="tag-city-of-angels label label-default" >City Of Angels</a>
            </li> <li>
                <a href="/search/?k=%22mokelumne%20river%22#tncms-source=keyword" class="tag-mokelumne-river label label-default" >Mokelumne River</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20county%22#tncms-source=keyword" class="tag-calaveras-county label label-default" >Calaveras County</a>
            </li> <li>
                <a href="/search/?k=%22camp%20nine%20road%22#tncms-source=keyword" class="tag-camp-nine-road label label-default" >Camp Nine Road</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22big%20bar%22#tncms-source=keyword" class="tag-big-bar label label-default" >Big Bar</a>
            </li> <li>
                <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default" >Governor</a>
            </li> <li>
                <a href="/search/?k=%22stanislaus%20river%22#tncms-source=keyword" class="tag-stanislaus-river label label-default" >Stanislaus River</a>
            </li> <li>
                <a href="/search/?k=%22gate%20manager%22#tncms-source=keyword" class="tag-gate-manager label label-default" >Gate Manager</a>
            </li> <li>
                <a href="/search/?k=%22lake%20tulloch%22#tncms-source=keyword" class="tag-lake-tulloch label label-default" >Lake Tulloch</a>
            </li> <li>
                <a href="/search/?k=%22arnold%22#tncms-source=keyword" class="tag-arnold label label-default" >Arnold</a>
            </li> <li>
                <a href="/search/?k=%22economic%20and%20community%20development%20director%22#tncms-source=keyword" class="tag-economic-and-community-development-director label label-default" >Economic And Community Development Director</a>
            </li> <li>
                <a href="/search/?k=%22melissa%20eads%22#tncms-source=keyword" class="tag-melissa-eads label label-default" >Melissa Eads</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2b2da956-904b-11e8-9271-4326e6721034">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.calaverasenterprise.com/users/profile/DavisH" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DavisH"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/avatars/2/b2/da9/2b2da956-904b-11e8-9271-4326e6721034.5e2b5f52a8bdaf290fec30d0473e8397.png?_dc=1533249577"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.calaverasenterprise.com/users/profile/DavisH" rel="author" class="tnt-user-profile-link tnt-user-name">Davis  Harper</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Davis graduated from UC Santa Cruz with a degree in Environmental Studies. He covers environmental issues, agriculture, fire and local government. Davis spends his free time playing guitar and hiking with his dog, Penny.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:davis@calaverasenterprise.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2b2da956-904b-11e8-9271-4326e6721034" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2b2da956-904b-11e8-9271-4326e6721034&amp;s=start_time&amp;sd=desc" data-subject="Davis  Harper" data-description="Whenever Davis  Harper posts new content, you'll get an email delivered to your inbox with a link." data-name="Davis  Harper notification" data-author-id="2b2da956-904b-11e8-9271-4326e6721034" data-user-url="https://www.calaverasenterprise.com/users/">
        <i class="fas tnt-star"></i> Follow Davis  Harper
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fnews%2Fcoronavirus_information%2Farticle_292cce68-947f-11ea-a37c-2f0f1adbbd78.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1615159" class="tncms-block"><section id="block-1615159" class="block emphasis-h3   " ><h3>Comment Policy</h3><i>Calaveras Enterprise does not actively monitor comments. However, staff does read through to assess reader interest. When abusive or foul language is used or directed toward other commenters, those comments will be deleted. If a commenter continues to use such language, that person will be blocked from commenting. We wish to foster a community of communication and a sharing of ideas, and we truly value readers' input.</i></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.calaverasenterprise.com/tncms/asset/editorial/292cce68-947f-11ea-a37c-2f0f1adbbd78/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1475008" class="tncms-block"><section id="block-1475008" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475008 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.calaverasenterprise.com/sierra_lodestar/" target="_blank" rel="noopener">
                
                In Sierra Lodestar:
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-1705ad6e-9d26-11e9-9ba5-372ab9a8bbb2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1705ad6e-9d26-11e9-9ba5-372ab9a8bbb2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sierra_lodestar/article_1705ad6e-9d26-11e9-9ba5-372ab9a8bbb2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Summer SUN"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/64/d645c52e-9d26-11e9-a627-03635bde582e/5d1bf2c7f080f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sierra_lodestar/article_1705ad6e-9d26-11e9-9ba5-372ab9a8bbb2.html" class="tnt-asset-link">
        

        
            Summer SUN</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Plus a look at upcoming events around the Mother Lode</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1475001" class="tncms-block"><section id="block-1475001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475001 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/coronavirus_information/article_a585c6ec-918a-11ea-bd94-33e3448387a4.html">Certain businesses allowed to reopen in Calaveras County as COVID-19 case numbers flatten</a></li><li><a href="/news/coronavirus_information/article_a1878d32-90c2-11ea-94ad-2b6b202a261a.html">Local retailers allowed to reopen Friday with social distancing</a></li><li><a href="/news/article_b77fc022-94b0-11ea-b68f-ff3857bff29b.html">Angels Camp man arrested for reportedly hitting elderly woman over head, stealing car, dog</a></li><li><a href="/news/coronavirus_information/article_292cce68-947f-11ea-a37c-2f0f1adbbd78.html">What's open, what's not</a></li><li><a href="/news/coronavirus_information/article_0e705536-9475-11ea-83dd-ab502f7a8152.html">Copperopolis congregation finds home amid pandemic</a></li><li><a href="/news/coronavirus_information/article_f682199a-9182-11ea-b0ed-1fed8dbee663.html">Sheriff’s deputies arrest felon released on $0 bail order</a></li><li><a href="/news/coronavirus_information/article_34579088-8e63-11ea-9461-ff7dd05d1761.html">Local businesses threaten county with lawsuit if not permitted to reopen</a></li><li><a href="/news/coronavirus_information/article_afd33998-8fe3-11ea-935e-cbafd4a35af6.html">New COVID-19 testing site in Lodi available to all Calaveras County residents</a></li><li><a href="/news/coronavirus_information/article_837c4242-8e60-11ea-9b3d-630ed8883469.html">Felon released under $0 bail rule on the run, ‘armed and dangerous' according to sheriff</a></li><li><a href="/news/life_tributes/article_18ea9f6a-8fe0-11ea-bf47-7f23fb088c6f.html">Barbara Galli</a></li></ul></div>
        
        
            <div id="images-1475001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d362bb42-918a-11ea-b652-b37a8f0ba718.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AC"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/36/d362bb42-918a-11ea-b652-b37a8f0ba718/5eb5f82bac6e0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f027786c-8e60-11ea-a0ba-3324c32b487d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dehart"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/f/02/f027786c-8e60-11ea-a0ba-3324c32b487d/5eb0a89c005b3.image.png?crop=402%2C402%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_66a128c2-8451-11ea-9c1a-439872409284.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look at Calaveras' 2020 senior spring sport athletes"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/6a/66a128c2-8451-11ea-9c1a-439872409284/5e9fc78f91a12.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f5416f5a-84ca-11ea-85a4-1f0b9feaccc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Costa"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/f/54/f5416f5a-84ca-11ea-85a4-1f0b9feaccc0/5ea0936fdb0ae.image.jpg?crop=800%2C800%2C0%2C99&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_639aa548-9475-11ea-a6a4-23562162792b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Church 2"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/39/639aa548-9475-11ea-a6a4-23562162792b/5ebadc7e40e6a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_68c134f8-918f-11ea-8395-97b9304eef83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dehart"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/6/8c/68c134f8-918f-11ea-8395-97b9304eef83/5eb5ff05837ed.image.png?crop=402%2C402%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a1ee862c-7f74-11ea-8000-87ecfc54fce3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/1e/a1ee862c-7f74-11ea-8000-87ecfc54fce3/5e979f7cf201d.image.jpg?crop=750%2C750%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_3cf8093e-858a-11ea-a4ec-bf7419f25206.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gone viral"
                            class="img-responsive lazyload full default"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/3/cf/3cf8093e-858a-11ea-a4ec-bf7419f25206/5ea1d4d84b7ea.image.png?crop=1110%2C1110%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1475001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475023" class="tncms-block"><section id="block-1475023" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475023 ">
        <div class="block-title-inner">
            <h4>
                
                Real-time Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.calaverasenterprise.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1475002" class="tncms-block"><section id="block-1475002" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475002 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1475002"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1475002" type="checkbox" name="list_id[]" value="ac2f2b7a-23e7-11e5-b6be-17723c5d50ec" data-name="Enterprise/Sierra Lodestar newsletters" title="Enterprise/Sierra Lodestar newsletters" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Enterprise/Sierra Lodestar newsletters</h4>
                                    
                                        <p>Updates on the latest Calaveras Enterprise and Sierra Lodestar headlines along with breaking news updates&nbsp;</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1475002" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1474979" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474980" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1474960" class="tncms-block"><section id="block-1474960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodestar"  href="/sierra_lodestar/" >
                    <span class="nav-label">Lodestar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1474965" class="tncms-block"><section id="block-1474965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-uscontact-us"  href="/site/contact" >
                    <span class="nav-label">About Us/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/online_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1474962" class="tncms-block padding-bottom"><section id="block-1474962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1474963" class="tncms-block"><section id="block-1474963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474963 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>calaverasenterprise.com</strong><br>
    P.O. Box 1197<br>
    San Andreas, CA 95249
    <br>
    
        <strong>Phone:</strong> 209-754-3861<br>
        <strong>Email:</strong> <a href="mailto:news@calaverasenterprise.com">news@calaverasenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1474961" class="tncms-block padding-bottom"><div class="follow-links-1474961 default">
    
    <section id="block-1474961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474961 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1474966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1474966"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Calaveras Enterprise</a>, 15 N. Main Street San Andreas, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/coronavirus_information","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("292cce68-947f-11ea-a37c-2f0f1adbbd78")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Geography Of California','Engage:Calaveras','Engage:Calaveras County Arts Council','Engage:Calaveras Unified School District','Engage:Iron Ranger','Engage:Mokelumne Coast','Engage:Tuolumne County','Engage:Kathy Gallino','Engage:Eads','Engage:Dean Kelaita','Engage:Interface','Engage:County Public Health Officer','Engage:Crest Trail','Engage:Mo Souza','Engage:Golf','Engage:Operation And Project Manager','Engage:Matthew Kelly','Engage:Lake Pardee','Engage:Army Corps Of Engineers','Engage:North Fork','Engage:Stanislaus National Forest','Engage:Amador County','Engage:Candy','Engage:Natural Bridges\nThe Upper Natural Bridges Trail','Engage:City Administrator','Engage:Bureau Of Land Management','Engage:Playground Equipment','Engage:Ohv Trail','Engage:Fork','Engage:City Of Angels','Engage:Mokelumne River','Engage:Calaveras County','Engage:Camp Nine Road','Engage:California','Engage:Big Bar','Engage:Governor','Engage:Stanislaus River','Engage:Gate Manager','Engage:Lake Tulloch','Engage:Arnold','Engage:Economic And Community Development Director','Engage:Melissa Eads'";} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>