

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.calaverasenterprise.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion, columns, guest_opinion" />
<meta name="news_keywords" content="opinion, columns, guest_opinion" />
<meta name="description" content="What role do we humans play in the Life system? Is it my role to feed the cows alfalfa grown on the other side of one of the world&rsquo;s largest" />
<meta name="author" content="Opinion Piece by Sean Kriletich" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cloud seeding with silver iodide: Should we be &lsquo;making&rsquo; it rain?" />
<meta property="og:description" content="What role do we humans play in the Life system? Is it my role to feed the cows alfalfa grown on the other side of one of the world&rsquo;s largest" />
<meta property="og:site_name" content="Calaveras Enterprise" />
<meta property="og:section" content="Opinions from Calaveras County" />
<meta property="fb:app_id" content="462820280592812" />
<meta property="article:publisher" content="https://www.facebook.com/CalaverasEnterprise" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cal_Enterprise" />
<meta name="twitter:image:alt" content="Sunset" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1585694678"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Opinion Piece by Sean Kriletich","presentation":null,"start_hour":"10","id":"e7099876-3ccb-11ec-a0d2-1b775900dc8f","app":"editorial","ga_page":"\/opinion\/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1769294-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1055,1076,7066,7168", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/impressions.js?_dc=1635995104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/traffic.js?_dc=1635924904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/settings.js?_dc=1597255451"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635775262"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"970c07ee-38d1-11ec-a211-13050182b2e5-1475349","asset_id":"970c07ee-38d1-11ec-a211-13050182b2e5","title":"What are your plans this Halloween?","url":"\/poll_970c07ee-38d1-11ec-a211-13050182b2e5.html","results":"https:\/\/www.calaverasenterprise.com\/poll_970c07ee-38d1-11ec-a211-13050182b2e5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fff7e5","heading_tag":"h3","list_ids":"ac2f2b7a-23e7-11e5-b6be-17723c5d50ec","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1475002"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635170461"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1620678759"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cloud seeding with silver iodide: Should we be ‘making’ it rain? | Opinions from Calaveras County | calaverasenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6d6d6d; } .fixed-nav #main-navigation { background-color: #6d6d6d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333333; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6d6d6d; }#site-header{ border-bottom: 3px solid #6d6d6d; }#site-footer{ border-top: 3px solid #6d6d6d; } .tnt-bg-accent { background-color: #6d6d6d; } a .tnt-caret-down { color: #6d6d6d; } .block-title .block-title-inner { border-color: #6d6d6d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6d6d6d; } .form-control:focus { border-bottom-color: #6d6d6d; } .align-center { text-align: center; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 15%;} #masthead-col-three {width: 35%;} #topbar-col-two .clearfix {display: none;} #tncms-region-nav-topbar-col-two-nav {float: right;margin-right: 20px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu li .fa-caret-right {display: none;} #main-navigation .navbar-right {margin-right: 0;} .navbar-nav > li{font-size:15px} @media (min-width: 480px) and (max-width: 992px){.navbar-brand img {margin-top: -15px;max-height: 50px;}} @media (max-width: 992px){.card .card-labels { display:block !important; }} @media (min-width: 992px) and (max-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 300px;}} @media (min-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 430px;}} .card-feature-add-padding .media-preview {padding-top: 30px;} .card-feature-remove-headline .content-overlay {display: none;} .card-grid-hide-asset-info .card-body {display: none;} li.disabled {display: none;} /* Change made by TownNews - Joe Hansen on 5/6/19 to address community post https://community.townnews.com/communities/1/topics/1098-ads-block-text @media (min-width: 768px) { div#tncms-region-ads-fixed-big-ad-top-asset { float: left; padding: 12px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.calaverasenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/3ac80752-24b6-11e5-b451-0fa1c852322a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Cloud seeding with silver iodide: Should we be ‘making’ it rain? | Opinions from Calaveras County | calaverasenterprise.com" href="http://www.calaverasenterprise.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<!-- code here -->  



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e7099876-3ccb-11ec-a0d2-1b775900dc8f  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.calaverasenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Opinion+Piece+by+Sean+Kriletich&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=e7099876-3ccb-11ec-a0d2-1b775900dc8f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1769294-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.calaverasenterprise.com",
  secureDomain: "calaverasenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.calaverasenterprise.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.calaverasenterprise.com%252Fopinion%252Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(1076);
                
                bloxServiceIDs.push(7066);
                
                bloxServiceIDs.push(7168);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.calaverasenterprise.com/tncms/admin/editorial-asset/?edit=e7099876-3ccb-11ec-a0d2-1b775900dc8f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-courts-crime">Courts & Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/school_news/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus_information/"  class="nav-link tnt-section-coronavirus-information">Coronavirus Information </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.calaverasenterprise.com/fire_forum/"  target="_blank" rel="noopener" class="nav-link tnt-section-fire-forum">Fire Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="calaverasenterprise.com/tourism"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/life_tributes/"  class="nav-link tnt-section-life-tributes">Life Tributes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/submit_online/"  class="nav-link tnt-section-submit-online">Submit Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/go_to_guide/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weekly_deals/"  class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.calaverasenterprise.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/subscribe/"  class="nav-link tnt-section-print">Print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-online-e-edition">Online & e-Edition </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1475417" class="tncms-block hidden-md hidden-lg"><section id="block-1475417" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475417" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475417" aria-labelledby="site-search-button-1475417" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475417-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475417-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475417-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475417').submit();
        return false;
    });

    $('#site-search-1475417').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475417 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475417 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475417-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-bulk-dealers"  href="/bulk_dealers/"  tabindex="0">
                    <span class="nav-label">Bulk Dealers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1475420" class="tncms-block"><div id="user-controls-1475420" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475420"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475419" class="tncms-block"><div class="follow-links-1475419 pull-right">
    
    <section id="block-1475419" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise/","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print </span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-e-edition"  href="http://www.calaverasenterprise.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online & e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact </span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1475414" class="tncms-block"><section id="block-1475414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475413" class="tncms-block"><div id="weather-1475413" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1475413" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Andreas, CA
                                
                                 <small>(95249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear this evening then becoming cloudy with periods of light rain after midnight. Low 54F. Winds light and variable. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Clear this evening then becoming cloudy with periods of light rain after midnight. Low 54F. Winds light and variable. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2021 @ 8:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1475416" class="tncms-block">
        <div id="blox-ad-position-nav-bar-right-side-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"nav-bar-right-side-ad","slot":1,"fold":"","width":300,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475411" class="tncms-block"><section id="block-1475411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475412" class="tncms-block"><ul id="site-search-1475412-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1475412" aria-labelledby="site-search-button-1475412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1475412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475412-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1475412" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1475412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475412').submit();
        return false;
    });

    $('#site-search-1475412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Courts & Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/news/entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/school_news/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-information"  href="/news/coronavirus_information/"  tabindex="0">
                    <span class="nav-label">Coronavirus Information </span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-forum"  href="http://www.calaverasenterprise.com/fire_forum/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fire Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tourism"  href="calaverasenterprise.com/tourism"  tabindex="0">
                    <span class="nav-label">Tourism</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-sports"  href="/sports/youth_sports/"  tabindex="0">
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/news/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-tributes"  href="/news/obituaries/life_tributes/"  tabindex="0">
                    <span class="nav-label">Life Tributes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-online"  href="/news/obituaries/submit_online/"  tabindex="0">
                    <span class="nav-label">Submit Online</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/classifieds/go_to_guide/"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listings"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-deals"  href="/weekly_deals/"  tabindex="0">
                    <span class="nav-label">Weekly Deals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="http://www.calaverasenterprise.com/calendar/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print"  href="/site/forms/online_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-e-edition"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Online & e-Edition </span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1995482" class="tncms-block"><section id="block-1995482" class="block emphasis-h3   " ><div id="promo-button-1995482" class="promo-button"><a href="http://www.calaverasenterprise.com/site/contact/"><button type="button" class="btn btn-block btn-sm"></button></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1474981" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474982" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" class="modal fullscreen in modal-image image-default modal-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1280%2C960 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="960"
                    alt="Sunset"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" data-target=".caption-inner-modal-image-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sean Kriletich/Calaveras Enterprise</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunset&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Sunset&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" class="save-list-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="asset article-default"  data-url="http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What role do we humans play in the Life system? Is it my role to feed the cows alfalfa grown on the other side of one of the world’s largest mountain ranges? Or, is it up to me to manage them so that their activities increase soil life thereby improving water retention and keeping healthier forage greener longer? "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="calaverasenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" />
    <style>
                .asset-paging .direction {
                    color: #6d6d6d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.calaverasenterprise.com\/tncms\/search\/mlt\/?origin=e7099876-3ccb-11ec-a0d2-1b775900dc8f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="asset-paging">
                <div id="paging-prev-e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="paging-link prev offset"></div>
                <div id="paging-next-e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">The Future Starts Now</div><h1 itemprop="headline" class="headline">
        <span>
            
            Cloud seeding with silver iodide: Should we be ‘making’ it rain?
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Opinion Piece by Sean Kriletich</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-03T10:31:00-07:00" class="tnt-date asset-date text-muted">
            Nov 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-03T10:31:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-03T10:31:00-07:00">
    <meta itemprop="datePublished" content="2021-11-03T10:31:00-07:00">
    <meta itemprop="dateModified" content="2021-11-03T10:31:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/1/fd/1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c/6182c7f6d9931.image.jpg?resize=1280%2C960 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1280"
                    height="960"
                    alt="Sunset"
                    class="img-responsive full tnt-restrict-img-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c default" />
            </div><style>
                .tnt-restrict-img-1fdef6dc-3ccc-11ec-b5fe-ab1765a1b80c {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Sean Kriletich/Calaveras Enterprise</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7099876-3ccb-11ec-a0d2-1b775900dc8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="save-list-e7099876-3ccb-11ec-a0d2-1b775900dc8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7099876-3ccb-11ec-a0d2-1b775900dc8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>What role do we humans play in the Life system? Is it my role to feed the cows alfalfa grown on the other side of one of the world’s largest mountain ranges? Or, is it up to me to manage them so that their activities increase soil life thereby improving water retention and keeping healthier forage greener longer?</p></div><div class="subscriber-preview"><p>Last week’s “Notice of Intention” by PG&amp;E on page B6 of the Enterprise caused me to ask the question above in a new way: Is it direct human responsibility to make it rain and snow? Of course, we humans, along with the rest of Life in our region, desperately need precipitation, but what is our role in rainmaking?</p></div><div class="subscriber-only"><p>The notice tells us that, since 1953, PG&amp;E has been conducting a weather program to increase precipitation in the Mokelumne and Spicer watersheds by releasing silver iodide aerosol into the atmosphere from ground-based equipment.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>So what is the scientific basis of this program, how effective is it, and what are their risks?</p></div><div class="subscriber-only"><p>Cloud seeding was first conducted by General Electric’s Vincent Shaefer in 1946, when he caused snowfall by dumping dry ice into a cloud over Mount Greylock in Massachusetts. From ’67 to ’72, the 54th Weather Reconnaissance Squadron worked to “make mud not war” by extending the monsoon season over the Ho Chi Minh Trail. During the 2008 Beijing Summer Olympics, silver iodide cloud seeding was attempted to create rain showers out of clouds before arrival at the Olympic city in order to prevent rain at the opening and closing ceremonies. The success of this attempt is a matter of some dispute.</p></div><div class="subscriber-only"><p>More recently, a National Academy of Sciences study found no “statistically significant support” for the effectiveness of cloud seeding. The 2013 Wyoming Weather Modification Pilot Project found that silver iodide cloud seeding “could augment the snowpack by a maximum of 3% over the entire season.”</p></div><div class="subscriber-only"><p>According to the National Fire Protection Association standard system for ID of hazardous materials, “Silver iodide can cause temporary incapacitation or possible residual injury to humans and other mammals.” The National Center for Biotechnological Information tells us that “the antibacterial activity of silver and iodide have long been known.” Also of note is that silver iodide is an oxidizer, which means that it increases the available oxygen on the surface of materials, in turn making them more flammable.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Not only PG&amp;E but also the National Forest Service are relying on 75-year-old technology when they release silver iodide into our local watersheds in attempts to increase precipitation. Modern scientists widely agree that the vast majority of terrestrial precipitation is driven by the bio-precipitation cycle. The cycle starts with colonies of bacteria on the surface of plants that are then swept into the atmosphere by the wind. Ice crystals form around these bacteria, and then water molecules accrete onto them, making the crystals larger and heavier until they fall as rain or snow. The cycle completes itself when the precipitation reaches the leaves of plants, effectively seeding the colonies of bacteria that will be swept up again by the wind in the next storm and nucleate further precipitation.</p></div><div class="subscriber-only"><p>According to microbiologist Jay Harding, “Recent discoveries show that “rain-making bacteria” are more efficient at forming precipitation nuclei than inert particles (i.e. silver iodide), due to their larger size and surface area. … Ski resorts exploit this property by using attenuated bacteria for the seeding of artificial snow.”</p></div><div class="subscriber-only"><p>So looking back at PG&amp;E’s legal notice, which attorneys tell me is “designed to reduce PG&amp;E’s liability should damages be claimed from their ‘weather modification’ activities,” the question becomes: is releasing an inert, oxidizing, antibacterial chemical into the ecosystem having its intended consequences?</p></div><div class="subscriber-only"><p>We certainly need the snow and rain to fill the soil waterbank and then run and percolate off into the streams and rivers. But what is the human role in achieving flow through electricity-generating turbines and keeping the reservoirs topped up? The work of Roger Bales et. al. at UC Merced shows us that we could increase water availability in local reservoirs by 12% through selective forest thinning. That’s a lot more available water than the 3% increased snowpack the Wyoming study tells us is the maximum we can achieve through cloud seeding with silver iodide. What are the actual consequences of cloud seeding with oxidizing antimicrobial chemicals, and what would the consequences be if we performed widespread forest thinning?</p></div><div class="subscriber-only"><p>During the 69-year period that silver iodide has been consistently sprayed in the Sierra, precipitation has declined while the incidence of catastrophic fires has disastrously risen. It’s time to ask: What is the appropriate and responsible human role in rainmaking?</p></div><div class="subscriber-only"><p>At the time of this writing, PG&amp;E had not responded to oral and written requests for interview and comment.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e7099876-3ccb-11ec-a0d2-1b775900dc8f anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f" method="post" action="/tncms/counter/editorial/e7099876-3ccb-11ec-a0d2-1b775900dc8f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e7099876-3ccb-11ec-a0d2-1b775900dc8f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&via=Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Cloud%20seeding%20with%20silver%20iodide%3A%20Should%20we%20be%20%E2%80%98making%E2%80%99%20it%20rain%3F&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fopinion%2Farticle_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_e7099876-3ccb-11ec-a0d2-1b775900dc8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7099876-3ccb-11ec-a0d2-1b775900dc8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7099876-3ccb-11ec-a0d2-1b775900dc8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7099876-3ccb-11ec-a0d2-1b775900dc8f" class="save-list-e7099876-3ccb-11ec-a0d2-1b775900dc8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7099876-3ccb-11ec-a0d2-1b775900dc8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1615159" class="tncms-block"><section id="block-1615159" class="block emphasis-h3   " ><h3>Comment Policy</h3><i>Calaveras Enterprise does not actively monitor comments. However, staff does read through to assess reader interest. When abusive or foul language is used or directed toward other commenters, those comments will be deleted. If a commenter continues to use such language, that person will be blocked from commenting. We wish to foster a community of communication and a sharing of ideas, and we truly value readers' input.</i></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.calaverasenterprise.com/tncms/asset/editorial/e7099876-3ccb-11ec-a0d2-1b775900dc8f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1474989" class="tncms-block align-center"><section id="block-1474989" class="block emphasis-h3   " ><div id="html-asset-1474989">
            <div class="html-content"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget" 
src="http://local.calaverasenterprise.com/origami-widget.js"
data-partner-id="64c73e7a-c07b-4ec9-97a5-9001ebb8d0bd">
</script></div>
        </div></section></div><div id="tncms-block-1830997" class="tncms-block"><section id="block-1830997" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/b74dff32-73a0-11ea-adde-735709c57237.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism. </h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Make a Donation</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1475349" class="tncms-block"><section id="block-1475349" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475349 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_970c07ee-38d1-11ec-a211-13050182b2e5.html" class="tnt-asset-link">
        

        
            What are your plans this Halloween?</a></h4>
            <div id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-your-vote"></span>
                </div>
                <div id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-results" class="tnt-poll-results hide"></div>
                <div id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-container">
                    <form id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-form" class="tnt-poll-form" role="form" method="post" action="/poll_970c07ee-38d1-11ec-a211-13050182b2e5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Trick-or-treating with the kids" value="C99320F3-5330-0001-A5CD8F3011201891"> Trick-or-treating with the kids
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Handing out candy" value="C99320F5-A480-0001-6A4512AA1FF01700"> Handing out candy
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dressing up for an event/outing" value="C99320F8-EF40-0001-BCD015A6587B1AB6"> Dressing up for an event/outing
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No plans, just staying home" value="C99320FD-11F0-0001-658B1898E03D111B"> No plans, just staying home
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-back-vote" class="padding-top hide">
                <button id="poll-970c07ee-38d1-11ec-a211-13050182b2e5-1475349-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1474988" class="tncms-block card-feature-remove-headline"><section id="block-1474988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1474988 ">
        <div class="block-title-inner">
            <h3>
                
                Current e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1474988-f14aa46e-ca46-5c6d-b1ee-db0b6b12d80d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f14aa46e-ca46-5c6d-b1ee-db0b6b12d80d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f14aa46e-ca46-5c6d-b1ee-db0b6b12d80d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calaveras Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/f/58/f58ff45a-3935-5c3a-a98b-8c1dfeb98d95/617884e6e7f6b.preview-300.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/f/58/f58ff45a-3935-5c3a-a98b-8c1dfeb98d95/617884e6e7f6b.preview-300.jpg?resize=200%2C367 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/f/58/f58ff45a-3935-5c3a-a98b-8c1dfeb98d95/617884e6e7f6b.preview-300.jpg?resize=225%2C413 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/eedition/f/58/f58ff45a-3935-5c3a-a98b-8c1dfeb98d95/617884e6e7f6b.preview-300.jpg?resize=300%2C550 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_f14aa46e-ca46-5c6d-b1ee-db0b6b12d80d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Calaveras Enterprise</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_f14aa46e-ca46-5c6d-b1ee-db0b6b12d80d.html" class="tnt-asset-link">
        

        
            Calaveras Enterprise</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1475001" class="tncms-block"><section id="block-1475001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475001 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475001" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475001" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475001" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475001" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_29ad42dc-369a-11ec-9157-7317afa15a9c.html">First-of-its-kind BMX event recreates 40-year-old racetrack at Frogtown</a></li><li><a href="/business/article_99cc3b66-374b-11ec-bd3a-c7c282f37e73.html">Calaveras Wood Co. invigorates downtown Angels Camp with sawmill design store, pop-up markets</a></li><li><a href="/sports/article_2480d67a-3951-11ec-aa66-9f0e4bb90e4f.html">County gridders reignite rivalry in first matchup in nearly two years</a></li><li><a href="/news/article_bae6c9c8-3760-11ec-9256-4f7ccfe1ab82.html">Horse stable, arena utilized for illegal marijuana cultivation in Wallace</a></li><li><a href="/sports/article_3ee27296-37a6-11ec-a96c-ff0a6c6c7c46.html">MLL cross country championship meet: Calaveras girls pass Amador to claim title</a></li><li><a href="/news/article_c3542b54-3847-11ec-9e5d-a7ae28130c2f.html">Supervisors honor county’s newest centenarian</a></li><li><a href="/news/article_5f25d656-38dc-11ec-b94e-537b3384726c.html">Glencoe Humbug Creek Farm structure damaged in fire, no injuries reported</a></li><li><a href="/community/article_d7ab7b90-3c00-11ec-9b65-670e68b891f8.html">‘Emporium of Unearthly Delights’ serves up scares for West Point Halloween</a></li><li><a href="/sports/article_aee109d6-388c-11ec-8e0b-4b90c7888f1a.html">Bullfrogs get one step closer to section title dreams with win over Le Grand</a></li><li><a href="/press_releases/article_37012e5e-38d3-11ec-b792-770ba8c51cfd.html">Traffic advisory issued for one-way traffic control on State Route 4</a></li></ul></div>
        
        
            <div id="images-1475001" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_bb240664-3105-11ec-806f-eb867eeed21e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murphys Witch Walk"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/b/b2/bb240664-3105-11ec-806f-eb867eeed21e/616f068a938f2.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1276%2C1276&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a6bd9ed8-3105-11ec-bf42-b31300ab4ea8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murphys Witch Walk"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/a/6b/a6bd9ed8-3105-11ec-bf42-b31300ab4ea8/616f06685c62e.image.jpg?crop=1169%2C1169%2C302%2C0&resize=1169%2C1169&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_26330df6-3c14-11ec-984f-2b4f64624ae9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/2/63/26330df6-3c14-11ec-984f-2b4f64624ae9/6181935b663a0.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1475001" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475002" class="tncms-block"><section id="block-1475002" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475002 ">
        <div class="block-title-inner">
            <h3>
                
                Stay informed.
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1475002"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1475002" type="checkbox" name="list_id[]" value="ac2f2b7a-23e7-11e5-b6be-17723c5d50ec" data-name="The Calaveras Enterprise Newsletter" title="The Calaveras Enterprise Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">The Calaveras Enterprise Newsletter</h4>
                                    
                                        <p>Are you up-to-date on local news? Get the latest headlines and inside scoop on what's happening in your community. Weekly, in your inbox.&nbsp;</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1475002" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1884690" class="tncms-block"><section id="block-1884690" class="block emphasis-h3   " ><div id="evvnt-calendar-1884690"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884690();"></script></section></div><div id="tncms-block-1474987" class="tncms-block"><section id="block-1474987" class="block emphasis-h3   " ><div id="html-asset-1474987">
            <div class="html-content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/calaverasenterprise" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calaverasenterprise"><a href="https://www.facebook.com/calaverasenterprise">Calaveras Enterprise</a></blockquote></div></div></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1474979" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474980" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1474960" class="tncms-block"><section id="block-1474960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1474965" class="tncms-block"><section id="block-1474965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-uscontact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">About Us/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/online_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CALAVERASENTERPRISE&amp;publisher_url:calaverasenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1474962" class="tncms-block padding-bottom"><section id="block-1474962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=640%2C126 640w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="953"
                height="188"
                alt=""></a></div></section></div><div id="tncms-block-1474963" class="tncms-block"><section id="block-1474963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474963 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>calaverasenterprise.com</strong><br>
    P.O. Box 1197<br>
    San Andreas, CA 95249
    <br>
    
        <strong>Phone:</strong> 209-754-3861<br>
        <strong>Email:</strong> <a href="mailto:news@calaverasenterprise.com">news@calaverasenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1474961" class="tncms-block padding-bottom"><div class="follow-links-1474961 default">
    
    <section id="block-1474961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474961 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1474966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1474966"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Calaveras Enterprise</a>, 15 N. Main Street San Andreas, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e7099876-3ccb-11ec-a0d2-1b775900dc8f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns", "opinion/columns/guest_opinion"],
            'tncms.asset.flags': ["hot"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1475413').click(function(e){
                                        $('#weather-1475413 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884690() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "calaverasenterprise.com",
            discovery: {
                element: "#evvnt-calendar-1884690",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Calaveras Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>