
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.calaverasenterprise.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, calaveras enterprise, california, calaveras county, calaveras high school, bret harte high school, wa, ghana, wa, 50, amador, bret harte, mother lode league, football, coca-cola, summerville, washington state cougars men's basketball, countries, gerald kathan, dennis delack, dan walsh, dennis powers, steve goff, white house, court of appeals, mick, gary mcgeorge, melania trump, bob conaroe, john lavaroni, linden, mike nayden, ross ford, bret harte&rsquo;s league, elvis presley, janet tarbat, uma thurman, baseball, mickey, mural moriarty, nash, chicago, jim stone, jimi hendrix, chris foppiano, kerry spreadborough, jerry beidinger, james lovell, tonya harding, matt damon, basketball, kermit the frog, gary anderson, jerry biedinger, football coach, leann goff, jim saunders, ohio, queen, boxer, angels camp, houston, mariah carey, north tower, dell, young, world trade center, janis joplin, fred haise, fullback, vince lombardi, bob jaich, gary joyner, bullfrog quarterback, ted cruz, tina fey, new york, chris wilbur, sonny liston, ione, chris jericho, mark bullock, ray schwoerer, crosby, bruce sage, george backovich, bob nance, jack swigert, richard nixon, jim braydis" />
<meta name="news_keywords" content="full-longform, calaveras enterprise, california, calaveras county, calaveras high school, bret harte high school, wa, ghana, wa, 50, amador, bret harte, mother lode league, football, coca-cola, summerville, washington state cougars men's basketball, countries, gerald kathan, dennis delack, dan walsh, dennis powers, steve goff, white house, court of appeals, mick, gary mcgeorge, melania trump, bob conaroe, john lavaroni, linden, mike nayden, ross ford, bret harte&rsquo;s league, elvis presley, janet tarbat, uma thurman, baseball, mickey, mural moriarty, nash, chicago, jim stone, jimi hendrix, chris foppiano, kerry spreadborough, jerry beidinger, james lovell, tonya harding, matt damon, basketball, kermit the frog, gary anderson, jerry biedinger, football coach, leann goff, jim saunders, ohio, queen, boxer, angels camp, houston, mariah carey, north tower, dell, young, world trade center, janis joplin, fred haise, fullback, vince lombardi, bob jaich, gary joyner, bullfrog quarterback, ted cruz, tina fey, new york, chris wilbur, sonny liston, ione, chris jericho, mark bullock, ray schwoerer, crosby, bruce sage, george backovich, bob nance, jack swigert, richard nixon, jim braydis" />
<meta name="description" content="Fifty years ago, the world was introduced to the 1970s." />
<meta name="author" content="Guy Dossi guy@calaverasenterprise.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="567" />
<meta property="og:title" content="Going back 50 years to 1970" />
<meta property="og:description" content="Fifty years ago, the world was introduced to the 1970s." />
<meta property="og:site_name" content="Calaveras Enterprise" />
<meta property="og:section" content="Calaveras County Sports" />
<meta property="fb:app_id" content="462820280592812" />
<meta property="article:publisher" content="https://www.facebook.com/CalaverasEnterprise" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/Cal_Enterprise" />
<meta name="twitter:image:alt" content="Going back 50 years to 1970" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/live/global/resources/styles/site.css?_dc=1585694678"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1475417 .search-spinner { position: absolute; } #block-1475417 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1475417 { margin-bottom: 0; } #site-search-1475417 .site-search-form { padding: 0; } #site-search-1475417 #site-search-1475417-btn { outline: none; } #site-search-1475417 #site-search-1475417-term { border: 0; box-shadow: none; } #site-search-1475417 .site-search-form { box-shadow: none; } #user-controls-1475420 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1475420 .tn-user-screenname, #user-controls-1475420 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1475420 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1475420 .dropdown-signup { font-size: 12px; } #user-controls-1475420 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1475420 .large-user-avatar { margin-right: 10px; } #user-controls-1475420 .large-user-controls { font-size: 12px; } #user-controls-1475420 .logout-btn { cursor: pointer; } #user-controls-1475420 .login-btn { color: #fff!important; } .follow-links-1475419 li { margin-right: 1px; padding: 0; } .follow-links-1475419 li a, .follow-links-1475419 li a:focus, .follow-links-1475419 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1475419 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1475419 li a.fb,.follow-links-1475419 li a.fb:hover { color: #3A59A5; } .follow-links-1475419 li a.tw,.follow-links-1475419 li a.tw:hover { color: #46C8F9; } .follow-links-1475419 li a.yt,.follow-links-1475419 li a.yt:hover { color: #CE2B29; } #tncms-block-1475414 .tnt-prop-img { max-width: 953px; } #weather-1475413 .list-unstyled { margin: 0; } #weather-1475413 span { display: block; } #weather-1475413 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1475413 .icon { position: relative; } #weather-1475413 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1475413 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1475413 .cond { opacity: 0.7; } #weather-1475413 .current-conditions { float: left; height: 48px; } #weather-1475413 .dropdown-toggle { color: #000000; display: block; } #weather-1475413 .city-title { padding-top: 5px; } #weather-1475413 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1475413 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1475413 .weather-expanded small { opacity: 0.5; } #weather-1475413 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1475413 .zip-update { width: 75px; } #weather-1475413 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1475413 .zip-update-link:hover { color: #777; } #tncms-block-1475411 .tnt-prop-img { max-width: 953px; } #block-1475412 .search-spinner { position: absolute; } #block-1475412 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1475412-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1475412-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1475412-dropdown .pull-right { float: none!important; } #site-search-1475412-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1474962 .tnt-prop-img { max-width: 953px; } .follow-links-1474961 li { margin-right: 1px; padding: 0; } .follow-links-1474961 li a, .follow-links-1474961 li a:focus, .follow-links-1474961 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1474961 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1474961 li a.fb,.follow-links-1474961 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1474961 li a.tw,.follow-links-1474961 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1474961 li a.yt,.follow-links-1474961 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Guy Dossi\nguy@calaverasenterprise.com","id":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1769294-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1055,1076,7066,7168", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/impressions.js?_dc=1596247504.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/traffic.js?_dc=1596180905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/settings.js?_dc=1557944463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1595890929"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1593626439"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1596063975"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Going back 50 years to 1970 | Calaveras County Sports | calaverasenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0c36e4; } .fixed-nav #main-navigation { background-color: #0c36e4 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0612ea; }#site-header{ border-bottom: 3px solid #0612ea; }#site-footer{ border-top: 3px solid #0612ea; } .tnt-bg-accent { background-color: #0612ea; } a .tnt-caret-down { color: #0612ea; } .block-title .block-title-inner { border-color: #0612ea; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0612ea; } .form-control:focus { border-bottom-color: #0612ea; } .align-center { text-align: center; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 15%;} #masthead-col-three {width: 35%;} #topbar-col-two .clearfix {display: none;} #tncms-region-nav-topbar-col-two-nav {float: right;margin-right: 20px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu li .fa-caret-right {display: none;} #main-navigation .navbar-right {margin-right: 0;} .navbar-nav > li{font-size:15px} @media (min-width: 480px) and (max-width: 992px){.navbar-brand img {margin-top: -15px;max-height: 50px;}} @media (max-width: 992px){.card .card-labels { display:block !important; }} @media (min-width: 992px) and (max-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 300px;}} @media (min-width: 1200px){.opinion-block-with-pinned-image .card .card-image .photo.layout-vertical img {max-height: 430px;}} .card-feature-add-padding .media-preview {padding-top: 30px;} .card-feature-remove-headline .content-overlay {display: none;} .card-grid-hide-asset-info .card-body {display: none;} li.disabled {display: none;} /* Change made by TownNews - Joe Hansen on 5/6/19 to address community post https://community.townnews.com/communities/1/topics/1098-ads-block-text @media (min-width: 768px) { div#tncms-region-ads-fixed-big-ad-top-asset { float: left; padding: 12px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.calaverasenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/3ac80752-24b6-11e5-b451-0fa1c852322a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Going back 50 years to 1970 | Calaveras County Sports | calaverasenterprise.com" href="http://www.calaverasenterprise.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.calaverasenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Guy+Dossi%0Aguy%40calaverasenterprise.com&tncms.asset.id=9eee66a2-d1dd-11ea-98fe-4b1f7147af5b&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=295&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1769294-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.calaverasenterprise.com",
  secureDomain: "calaverasenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.calaverasenterprise.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.calaverasenterprise.com%252Fsports%252Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1055);
                
                bloxServiceIDs.push(1076);
                
                bloxServiceIDs.push(7066);
                
                bloxServiceIDs.push(7168);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.calaverasenterprise.com/tncms/admin/editorial-asset/?edit=9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-elections">2020 Elections</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-courts-crime">Courts & Crime</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/news/county_fair/"  class="nav-link tnt-section-county-fair">County Fair</a>
                                </li><li>
                                    <a href="/news/coronavirus_information/"  class="nav-link tnt-section-coronavirus-information">Coronavirus Information </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sierra_lodestar/"  class="nav-link tnt-section-sierra-lodestar">Sierra Lodestar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-things-to-do">Things To Do</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/wine/"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a href="/sierra_lodestar/dining_wine/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/sierra_lodestar/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/news/obituaries/life_tributes/"  class="nav-link tnt-section-life-tributes">Life Tributes</a>
                                </li><li>
                                    <a href="/news/obituaries/submit_online/"  class="nav-link tnt-section-submit-online">Submit Online</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weekly_deals/"  class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a href="/marketplace/social_marketplace/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/go_to_guide/"  class="nav-link tnt-section-go-to-guide">Go - To - Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1475417" class="tncms-block hidden-md hidden-lg"><section id="block-1475417" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475417" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475417" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475417-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475417-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475417-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475417').submit();
        return false;
    });

    $('#site-search-1475417').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475417 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475417 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475417-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1475420" class="tncms-block"><div id="user-controls-1475420" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.calaverasenterprise.com/users/signup/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.calaverasenterprise.com/users/login/?referer_url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.calaverasenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.calaverasenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.calaverasenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1475420').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.calaverasenterprise.com/users/logout/" id="user-logout-form-1475420"><input type="hidden" name="referer_url" value="http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475419" class="tncms-block"><div class="follow-links-1475419 pull-right">
    
    <section id="block-1475419" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise/","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print"  href="https://www.calaverasenterprise.com/site/forms/online_services/subscribe/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print </span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-access"  href="http://www.calaverasenterprise.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Access </span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact </span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1475414" class="tncms-block"><section id="block-1475414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/d405568c-24b5-11e5-997a-7bb4660441b0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475413" class="tncms-block"><div id="weather-1475413" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1475413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Andreas, CA
                                
                                 <small>(95249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 60F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 60F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2020 @ 6:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1475416" class="tncms-block">
        <div id="blox-ad-position-nav-bar-right-side-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"nav-bar-right-side-ad","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475411" class="tncms-block"><section id="block-1475411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/fb1c37d6-24b5-11e5-b493-0f8f57748a7c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475412" class="tncms-block"><ul id="site-search-1475412-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1475412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1475412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475412-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1475412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475412').submit();
        return false;
    });

    $('#site-search-1475412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-elections"  href="http://www.calaverasenterprise.com/2018_elections/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-crime"  href="/news/crime" >
                    <span class="nav-label">Courts & Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/school_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-graduations"  href="/news/school_news/graduation/" >
                    <span class="nav-label">Graduations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/press_releases/" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-fair"  href="/news/county_fair/" >
                    <span class="nav-label">County Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-information"  href="/news/coronavirus_information/" >
                    <span class="nav-label">Coronavirus Information </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-sports"  href="/sports/youth_sports/" >
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sierra-lodestar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sierra_lodestar/" >
                    <span class="nav-label">Sierra Lodestar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekends-best-bets"  href="/sierra_lodestar/things_to_do/10_weekly_tips/" >
                    <span class="nav-label">Weekend's Best Bets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sierra_lodestar/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amador"  href="/sierra_lodestar/amador/" >
                    <span class="nav-label">Amador</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calaveras"  href="/sierra_lodestar/calaveras/" >
                    <span class="nav-label">Calaveras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tuolumne"  href="/sierra_lodestar/tuolumne/" >
                    <span class="nav-label">Tuolumne</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wine"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Wine</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-winery_listings"  href="/sierra_lodestar/tasting_rooms/" >
                    <span class="nav-label">Winery_listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-dining"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/dining_wine/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Dining</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="/sierra_lodestar/dining_wine/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/sierra_lodestar/dining_wine/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sierra_lodestar/entertainment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/sierra_lodestar/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/sierra_lodestar/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-guide"  href="/special/health_tab/" >
                    <span class="nav-label">Health Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-mother-lode"  href="/sierra_lodestar/best_of_the_mother_lode/" >
                    <span class="nav-label">Best of the Mother Lode</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/news/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-tributes"  href="/news/obituaries/life_tributes/" >
                    <span class="nav-label">Life Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-online"  href="/news/obituaries/submit_online/" >
                    <span class="nav-label">Submit Online</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-listings"  href="/classifieds/" >
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-deals"  href="/weekly_deals/" >
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/marketplace/social_marketplace/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-to-guide"  href="/classifieds/go_to_guide/" >
                    <span class="nav-label">Go - To - Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1474981" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474982" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" class="carousel-inner"><div  class="item photo-d0730330-d1de-11ea-9b93-1bf699b760bf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567"
                    
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1569"
                    height="741"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bret Harte football players are, from left, Dennis DeLack, Jack Fletcher, Rick Robinson and Mike Grimes.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d0730330-d1de-11ea-9b93-1bf699b760bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d0730330-d1de-11ea-9b93-1bf699b760bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d0730330-d1de-11ea-9b93-1bf699b760bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d0730330-d1de-11ea-9b93-1bf699b760bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_d0730330-d1de-11ea-9b93-1bf699b760bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d0730330-d1de-11ea-9b93-1bf699b760bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/d0730330-d1de-11ea-9b93-1bf699b760bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d0730330-d1de-11ea-9b93-1bf699b760bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d0730330-d1de-11ea-9b93-1bf699b760bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0730330-d1de-11ea-9b93-1bf699b760bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0730330-d1de-11ea-9b93-1bf699b760bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0730330-d1de-11ea-9b93-1bf699b760bf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0730330-d1de-11ea-9b93-1bf699b760bf" class="save-list-d0730330-d1de-11ea-9b93-1bf699b760bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0730330-d1de-11ea-9b93-1bf699b760bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ce7070c2-d1de-11ea-9db5-bff6b66819b2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1200%2C479"
                    
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1916"
                    height="765"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1200%2C479" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The 1970 Bret Harte High School football team.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/ce7070c2-d1de-11ea-9db5-bff6b66819b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ce7070c2-d1de-11ea-9db5-bff6b66819b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce7070c2-d1de-11ea-9db5-bff6b66819b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce7070c2-d1de-11ea-9db5-bff6b66819b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce7070c2-d1de-11ea-9db5-bff6b66819b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce7070c2-d1de-11ea-9db5-bff6b66819b2" class="save-list-ce7070c2-d1de-11ea-9db5-bff6b66819b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce7070c2-d1de-11ea-9db5-bff6b66819b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cfa9deba-d1de-11ea-b9b1-b7800c41b321">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1220"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=1200%2C1259" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bret Harte head football coach Hal Clements.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/cfa9deba-d1de-11ea-b9b1-b7800c41b321" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cfa9deba-d1de-11ea-b9b1-b7800c41b321.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfa9deba-d1de-11ea-b9b1-b7800c41b321"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfa9deba-d1de-11ea-b9b1-b7800c41b321-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfa9deba-d1de-11ea-b9b1-b7800c41b321" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfa9deba-d1de-11ea-b9b1-b7800c41b321" class="save-list-cfa9deba-d1de-11ea-b9b1-b7800c41b321-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfa9deba-d1de-11ea-b9b1-b7800c41b321" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d41fdfda-d1de-11ea-a095-0b480dee5997">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1351"
                    height="1534"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=1200%2C1363" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>1970 Bret Harte homecoming queen candidates are, from left, Cathy Rodrigues, Leann Goff, Diane Boire and Laurie Sanborn. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d41fdfda-d1de-11ea-a095-0b480dee5997.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d41fdfda-d1de-11ea-a095-0b480dee5997.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d41fdfda-d1de-11ea-a095-0b480dee5997.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d41fdfda-d1de-11ea-a095-0b480dee5997.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_d41fdfda-d1de-11ea-a095-0b480dee5997.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d41fdfda-d1de-11ea-a095-0b480dee5997.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/d41fdfda-d1de-11ea-a095-0b480dee5997" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d41fdfda-d1de-11ea-a095-0b480dee5997.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d41fdfda-d1de-11ea-a095-0b480dee5997.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d41fdfda-d1de-11ea-a095-0b480dee5997"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d41fdfda-d1de-11ea-a095-0b480dee5997-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d41fdfda-d1de-11ea-a095-0b480dee5997" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d41fdfda-d1de-11ea-a095-0b480dee5997" class="save-list-d41fdfda-d1de-11ea-a095-0b480dee5997-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d41fdfda-d1de-11ea-a095-0b480dee5997" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d9a8eed8-d1de-11ea-877d-37dbcc66eda2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1436"
                    height="1442"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=1200%2C1205" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bret Harte cheerleaders are, from left, Shilla Macy, Pat Urruty (Bullfrog) and Hollie Beatie.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/d9a8eed8-d1de-11ea-877d-37dbcc66eda2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d9a8eed8-d1de-11ea-877d-37dbcc66eda2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9a8eed8-d1de-11ea-877d-37dbcc66eda2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9a8eed8-d1de-11ea-877d-37dbcc66eda2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9a8eed8-d1de-11ea-877d-37dbcc66eda2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9a8eed8-d1de-11ea-877d-37dbcc66eda2" class="save-list-d9a8eed8-d1de-11ea-877d-37dbcc66eda2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9a8eed8-d1de-11ea-877d-37dbcc66eda2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e06a7eda-d1de-11ea-a86c-27604cf0e8f0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1592"
                    height="1301"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=1200%2C981" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The 1970 Calaveras High School homecoming queen candidates were, from left, Janet Tarbat, Caro Jasper, Rhonda Zahniser and Kathy Maben.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/e06a7eda-d1de-11ea-a86c-27604cf0e8f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e06a7eda-d1de-11ea-a86c-27604cf0e8f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e06a7eda-d1de-11ea-a86c-27604cf0e8f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e06a7eda-d1de-11ea-a86c-27604cf0e8f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e06a7eda-d1de-11ea-a86c-27604cf0e8f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e06a7eda-d1de-11ea-a86c-27604cf0e8f0" class="save-list-e06a7eda-d1de-11ea-a86c-27604cf0e8f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e06a7eda-d1de-11ea-a86c-27604cf0e8f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e99476c8-d1de-11ea-9d3c-fb256307179a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1775"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=1200%2C789" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Calaveras football players were George Bakivich, Marty Ford, Dennis Powers and Dan Walsh. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e99476c8-d1de-11ea-9d3c-fb256307179a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e99476c8-d1de-11ea-9d3c-fb256307179a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e99476c8-d1de-11ea-9d3c-fb256307179a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e99476c8-d1de-11ea-9d3c-fb256307179a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_e99476c8-d1de-11ea-9d3c-fb256307179a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e99476c8-d1de-11ea-9d3c-fb256307179a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/e99476c8-d1de-11ea-9d3c-fb256307179a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_e99476c8-d1de-11ea-9d3c-fb256307179a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e99476c8-d1de-11ea-9d3c-fb256307179a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e99476c8-d1de-11ea-9d3c-fb256307179a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e99476c8-d1de-11ea-9d3c-fb256307179a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e99476c8-d1de-11ea-9d3c-fb256307179a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e99476c8-d1de-11ea-9d3c-fb256307179a" class="save-list-e99476c8-d1de-11ea-9d3c-fb256307179a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e99476c8-d1de-11ea-9d3c-fb256307179a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Going back 50 years to 1970","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Going back 50 years to 1970"
                    class="img-responsive owl-lazy default"
                    width="1679"
                    height="1234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=1200%2C882" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" data-target=".caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Calaveras football players, from left, Francisco Gallo, Ray Mercer and Dale Duke talk during practice.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Enterprise file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/image_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fimage_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" class="save-list-ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="asset article-longform" data-url="http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="567">
        </div>
        <meta itemprop="name" content="calaverasenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" />
    <style>
                .asset-paging .direction {
                    color: #0612ea;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.calaverasenterprise.com\/tncms\/search\/mlt\/?origin=9eee66a2-d1dd-11ea-98fe-4b1f7147af5b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="asset-paging">
                <div id="paging-prev-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="paging-link prev offset"></div>
                <div id="paging-next-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">CALAVERAS COUNTY SPORTS THROUGH THE DECADES </div><div class="hammer"><span>Half a century ago </span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Going back 50 years to 1970
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Guy Dossi
guy@calaverasenterprise.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-31T16:15:00-07:00" class="tnt-date asset-date text-muted">
            Jul 31, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-31T16:15:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">5 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-31T16:15:00-07:00">
    <meta itemprop="datePublished" content="2020-07-31T16:15:00-07:00">
    <meta itemprop="dateModified" content="2020-07-31T16:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="save-list-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d0730330-d1de-11ea-9b93-1bf699b760bf" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d0730330-d1de-11ea-9b93-1bf699b760bf" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1569">
            <meta itemprop="height" content="741">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1569"
                            height="741"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=750%2C354 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1200%2C567 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/07/d0730330-d1de-11ea-9b93-1bf699b760bf/5f21e3e5ce04a.image.jpg?resize=1569%2C741 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bret Harte football players are, from left, Dennis DeLack, Jack Fletcher, Rick Robinson and Mike Grimes.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-preview"><p>Fifty years ago, the world was introduced to the 1970s.</p></div><div class="subscriber-preview"><p>Not everything was easy in 1970, especially for Kermit the Frog, who stated, “It’s not easy being green.” And Coca-Cola let everyone know, “It’s the real thing.” And not only Houston, but the whole world knew that things weren’t right when James Lovell, Jack Swigert and Fred Haise couldn’t land on the moon as part of Apollo 13.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Crosby, Stills, Nash and Young sang about the Kent State Shooting in their song, “Ohio.” The “Chicago Seven” defendants were found guilty of intent to incite a riot at the Democratic National Convention in Chicago (1968), but it was later overturned by the Court of Appeals.</p></div><div class="subscriber-only"><p>In 1970, 23-year-old Gary Anderson designed the recycling logo for a design contest. In New York, the North Tower of the World Trade Center reached 1,368 feet, making it the tallest building in the world. And while Elvis Presley was hanging with Richard Nixon at the White House, Grace Slick, of Jefferson Airplane, made a plan to slip Nixon 600 micrograms of LSD when she was invited to a tea party by Nixon’s daughters, but she was turned away at the door.</p></div><div class="subscriber-only"><p>It wasn’t a good year for musicians, as Jimi Hendrix and Janis Joplin both died, along with boxer Sonny Liston and football coach Vince Lombardi. Born in 1970 were Mariah Carey, Melania Trump, Matt Damon, Tina Fey, Uma Thurman, Ted Cruz, Chris Jericho and Tonya Harding.</p></div><div class="subscriber-only"><p>Now, let’s go back 50 years and take a look at what was going on in the world of Calaveras County athletics.</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Winter</strong></p></div><div class="subscriber-only"><p>The Calaveras High School boys’ basketball team started the 1970 Mother Lode League season with an 84-51 win over Ione. Calaveras led 49-22 at halftime and had a 70-44 advantage heading into the fourth quarter. Gary McGeorge led the scoring for Calaveras with 17 points, backed up by Mark Bullock and Ross Ford with 13 points. Calaveras followed with a 66-61 loss to Amador. In the loss, McGeorge again led the way, scoring 17 points. Gerald Kathan came off the bench to score 15 and Jim Stone scored 10 in the loss.</p></div><div class="subscriber-only"><p>In a county clash with Bret Harte, Calaveras stomped the Bullfrogs 87-65. Calaveras led 25-8 after the first quarter and pushed its lead to 49-33 at the midway point. McGeorge, Ford and Kathan scored 62 of Calaveras’ 87 points, while Stone pulled down 16 boards.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d9a8eed8-d1de-11ea-877d-37dbcc66eda2" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d9a8eed8-d1de-11ea-877d-37dbcc66eda2" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1436">
            <meta itemprop="height" content="1442">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=1200%2C1205">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=1200%2C1205">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1442"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=200%2C201 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=300%2C301 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=400%2C402 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=540%2C542 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=750%2C753 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=1200%2C1205 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/9a/d9a8eed8-d1de-11ea-877d-37dbcc66eda2/5f21e3f54b3a0.image.jpg?resize=1436%2C1442 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bret Harte cheerleaders are, from left, Shilla Macy, Pat Urruty (Bullfrog) and Hollie Beatie.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Calaveras stayed hot with wins over Summerville and Ione and improved to 5-0 in the league standings. Calaveras beat Summerville 83-64 with 26 points from McGeorge. And against the Mustangs, Calaveras won 85-43. In a battle for first place, Calaveras lost to Amador 73-57. Calaveras led 22-21 after the first quarter, but trailed 37-35 at halftime. Amador led 50-46 heading into the fourth quarter and held on for the win. McGeorge scored 21 points and Stone had 12 in the loss.</p></div><div class="subscriber-only"><p>In its second game against Bret Harte, Calaveras held on for a close 70-67 victory. Bret Harte led 27-21 at the end of the first quarter and extended that to 41-35 at halftime. Heading into the fourth quarter, the Bullfrogs led 57-50, but Calaveras battled back and Mike Nayden hit two free throws at the end of the game to give his team a three-point win. McGeorge led Calaveras with 21 points, followed by Stone with 20 and Kathan with 11.</p></div><div class="subscriber-only"><p>Calaveras finished the season with an overall league record of 6-4. McGeorge and Stone both earned all-league honors at the end of the year.</p></div><div class="subscriber-only"><p>The Bullfrog basketball squad had a tough start to the 1970 season, as they fell to Amador 57-40. Bret Harte was just 8 for 22 from the free throw line. Steve Goff led Bret Harte with eight points. The Bullfrogs got 17 points from Mick O’Meara in an 87-65 defeat to Calaveras. Bret Harte rebounded with a 65-48 win over Jackson. Goff was the high-point man with 15. Bret Harte lost to Calaveras again, this time only by three points. Jerry Biedinger scored 14 points, followed by O’Meara with 13, Ray Schwoerer with 12 and 10 points from Goff and Bob Nance in the 70-67 loss.</p></div><div class="subscriber-only"><p>Bret Harte finished the league season 3-7 and O’Meara earned all-league honors.</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Spring</strong></p></div><div class="subscriber-only"><p>Calaveras’ boys’ track and field team captured its 12th Mother Lode League championship and third in as many years. And on the baseball diamond, Bret Harte’s Ray Schwoerer, Bob Conaroe and Mickey O’Meara, along with Calaveras’ John Lavaroni, Wayne Dell’Orto, Gerald Kathan, Mark Bullock and Mural Moriarty were named as Mother Lode League all-stars. Amador won the league title, just beating out Calaveras’ 7-3 record.</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Fall</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ce7070c2-d1de-11ea-9db5-bff6b66819b2" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ce7070c2-d1de-11ea-9db5-bff6b66819b2" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1916">
            <meta itemprop="height" content="765">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1200%2C479">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1200%2C479">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1916"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=200%2C80 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=300%2C120 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=400%2C160 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=540%2C216 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=750%2C299 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1200%2C479 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/e7/ce7070c2-d1de-11ea-9db5-bff6b66819b2/5f21e3e274130.image.jpg?resize=1700%2C679 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The 1970 Bret Harte High School football team.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Bret Harte’s football squad lost its opening game 14-0 to the Mariposa Grizzlies. Bullfrog quarterback Mickey O’Meara threw a touchdown pass to Kerry Spreadborough, but the play was nullified by a penalty. The following week, the Bullfrogs lost to Ripon 26-18. Trailing 12-0, Bret Harte got on the board with a touchdown run by Dennis DeLack. DeLack later scored on a screen pass of 22 yards. Jerry Beidinger scored Bret Harte’s final touchdown, but it was too late to change the outcome.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cfa9deba-d1de-11ea-b9b1-b7800c41b321" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cfa9deba-d1de-11ea-b9b1-b7800c41b321" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1220">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=1200%2C1259">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=1200%2C1259">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1220"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=200%2C210 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=300%2C315 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=400%2C420 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=540%2C567 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=750%2C787 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=1200%2C1259 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/c/fa/cfa9deba-d1de-11ea-b9b1-b7800c41b321/5f21e3e481b64.image.jpg?resize=1220%2C1280 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bret Harte head football coach Hal Clements.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Bret Harte got its first win by beating Linden 14-13. O’Meara connected with Chris Foppiano for a touchdown to cut the Linden lead to 7-6. Down 13-7, Foppiano again scored a touchdown and Biedinger added the 2-point conversion to put the Bullfrogs up 14-13.</p></div><div class="subscriber-only"><p>Bret Harte’s league season started with a 28-21 Saturday victory over the Summerville Bears. The Bullfrogs scored three times in the final eight minutes for the win. Bret Harte got touchdowns from O’Meara and Biedinger. The win was Bret Harte’s third in a row. The Bullfrogs lost their first league game in a 14-0 blanking to Jackson. The following week wasn’t much better, as Bret Harte lost to Amador 16-0.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d41fdfda-d1de-11ea-a095-0b480dee5997" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d41fdfda-d1de-11ea-a095-0b480dee5997" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1351">
            <meta itemprop="height" content="1534">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=1200%2C1363">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=1200%2C1363">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1351"
                            height="1534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=200%2C227 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=300%2C341 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=400%2C454 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=540%2C613 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=750%2C852 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=1200%2C1363 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/d/41/d41fdfda-d1de-11ea-a095-0b480dee5997/5f21e3ec03e77.image.jpg?resize=1351%2C1534 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1970 Bret Harte homecoming queen candidates are, from left, Cathy Rodrigues, Leann Goff, Diane Boire and Laurie Sanborn. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>For the third game in the league season, Bret Harte was unable to score any points. This time, Bret Harte lost 6-0 to Calaveras on homecoming night in Angels Camp. Leann Goff was crowned as homecoming queen. Bret Harte finished the league season 1-3-1, with its tie coming in a 6-6 battle with Ione. All-league players for Bret Harte were Bruce Sage, Chris Foppiano, Beidinger, Bob Jaich and Jim Saunders.</p></div><div class="subscriber-only"><p>At the end of the year, construction on Bret Harte’s new football field started in hopes to be completed by the 1971 season.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e99476c8-d1de-11ea-9d3c-fb256307179a" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e99476c8-d1de-11ea-9d3c-fb256307179a" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1775">
            <meta itemprop="height" content="1167">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=1200%2C789">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=1200%2C789">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1775"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=300%2C197 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=400%2C263 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=540%2C355 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=750%2C493 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=1200%2C789 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/99/e99476c8-d1de-11ea-9d3c-fb256307179a/5f21e41005542.image.jpg?resize=1700%2C1118 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Calaveras football players were George Bakivich, Marty Ford, Dennis Powers and Dan Walsh. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>After winning the 1969 Mother Lode League title, the Calaveras football team had a rough start to the 1970 season. The Sonora Wildcats knocked off Calaveras 6-2. Calaveras got into the win column with a 13-0 victory over Linden. Fullback George Backovich scored twice in the win.</p></div><div class="subscriber-only"><p>Calaveras then beat the South Tahoe Vikings 19-13. Two of the six banks of lights were out, leaving four banks to illuminate the playing field. The game was stopped for several minutes halfway through the first quarter when all the lights faded. Calaveras scored first on a 34-yard pass from Dan Walsh to Backovich. Walsh later connected with Mike Nayden for a score and Gary Joyner added the final touchdown for Calaveras.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e06a7eda-d1de-11ea-a86c-27604cf0e8f0" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e06a7eda-d1de-11ea-a86c-27604cf0e8f0" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1592">
            <meta itemprop="height" content="1301">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=1200%2C981">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=1200%2C981">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1592"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=540%2C441 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=1200%2C981 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/06/e06a7eda-d1de-11ea-a86c-27604cf0e8f0/5f21e4009c80e.image.jpg?resize=1592%2C1301 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The 1970 Calaveras High School homecoming queen candidates were, from left, Janet Tarbat, Caro Jasper, Rhonda Zahniser and Kathy Maben.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Calaveras lost to Amador 22-14 to begin league play. Homecoming night started off with Amador scoring first. Backovich tied the game at 6-6 with five minutes left in the opening half. At halftime, Janet Tarbat was crowned as homecoming queen. Calaveras again tied the game at 14-14 with a run from Joyner. Amador scored once more for the victory.</p></div><div class="subscriber-only"><p>Calaveras got its first league win with an 18-7 victory over Summerville. In a pouring rain, Calaveras got touchdowns from Walsh and Backovich. Calaveras couldn’t figure out Jackson the following week and lost 12-6. Backovich scored Calaveras’ only touchdown.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3" 
                    data-instance="#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal" 
                    data-target="#photo-carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1679">
            <meta itemprop="height" content="1234">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=1200%2C882">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=1200%2C882">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Going back 50 years to 1970"
                            class="img-responsive lazyload full default"
                            width="1679"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=400%2C294 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=540%2C397 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=750%2C551 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=1200%2C882 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/e/e0/ee0d5d6e-d1de-11ea-a251-e7b9caa91bd3/5f21e4177f8e4.image.jpg?resize=1679%2C1234 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Calaveras football players, from left, Francisco Gallo, Ray Mercer and Dale Duke talk during practice.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Enterprise file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>In another rainy game, Calaveras was able to squeak away with a 14-6 win over Ione. Dennis Powers scored Calaveras’ first touchdown and Walsh scored the final touchdown. Calaveras then spoiled Bret Harte’s homecoming with a 6-0 shutout. Nayden scored the only touchdown, which came on a 22-yard pass from Walsh.</p></div><div class="subscriber-only"><p>Calaveras finished the 1970 league season 3-2, while Chris Wilbur and Jim Braydis got allleague honors.</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>Next year</strong></p></div><div class="subscriber-only"><p>Next year we’ll take a look at all that happened in 2011, 2001, 1991, 1981 and 1971.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" method="post" action="/tncms/counter/editorial/9eee66a2-d1dd-11ea-98fe-4b1f7147af5b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20back%2050%20years%20to%201970&via=https://twitter.com/Cal_Enterprise&url=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.calaverasenterprise.com/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.calaverasenterprise.com/tncms/asset/editorial/9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCalaveras%20Enterprise%5D%20Going%20back%2050%20years%20to%201970&body=http%3A%2F%2Fwww.calaverasenterprise.com%2Fsports%2Farticle_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9eee66a2-d1dd-11ea-98fe-4b1f7147af5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eee66a2-d1dd-11ea-98fe-4b1f7147af5b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" class="save-list-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eee66a2-d1dd-11ea-98fe-4b1f7147af5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-collection sibling-collection inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6c3a6016-d062-11ea-94d6-4ff66f2dda77" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c3a6016-d062-11ea-94d6-4ff66f2dda77 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/collection_6c3a6016-d062-11ea-94d6-4ff66f2dda77.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calaveras County Sports Year In Review 1970"
                            class="img-responsive lazyload full default"
                            width="1584"
                            height="1308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=400%2C330 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=540%2C446 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=750%2C619 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=1200%2C991 1200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/assets/v3/editorial/8/ed/8ed89746-d062-11ea-b4d2-9fa99b200d0e/5f1f65ef0746c.image.jpg?resize=1584%2C1308 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/collection_6c3a6016-d062-11ea-94d6-4ff66f2dda77.html" class="tnt-asset-link">
        

        
            Calaveras County Sports Year In Review 1970</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are photos from the Calaveras County sports world in 1970 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22calaveras%20enterprise%22#tncms-source=keyword" class="tag-calaveras-enterprise label label-default" >Calaveras Enterprise</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20county%22#tncms-source=keyword" class="tag-calaveras-county label label-default" >Calaveras County</a>
            </li> <li>
                <a href="/search/?k=%22calaveras%20high%20school%22#tncms-source=keyword" class="tag-calaveras-high-school label label-default" >Calaveras High School</a>
            </li> <li>
                <a href="/search/?k=%22bret%20harte%20high%20school%22#tncms-source=keyword" class="tag-bret-harte-high-school label label-default" >Bret Harte High School</a>
            </li> <li>
                <a href="/search/?k=%22wa%2C%20ghana%22#tncms-source=keyword" class="tag-wa,-ghana label label-default" >Wa, Ghana</a>
            </li> <li>
                <a href="/search/?k=%22wa%22#tncms-source=keyword" class="tag-wa label label-default" >Wa</a>
            </li> <li>
                <a href="/search/?k=%2250%22#tncms-source=keyword" class="tag-50 label label-default" >50</a>
            </li> <li>
                <a href="/search/?k=%22amador%22#tncms-source=keyword" class="tag-amador label label-default" >Amador</a>
            </li> <li>
                <a href="/search/?k=%22bret%20harte%22#tncms-source=keyword" class="tag-bret-harte label label-default" >Bret Harte</a>
            </li> <li>
                <a href="/search/?k=%22mother%20lode%20league%22#tncms-source=keyword" class="tag-mother-lode-league label label-default" >Mother Lode League</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22coca-cola%22#tncms-source=keyword" class="tag-coca-cola label label-default" >Coca-cola</a>
            </li> <li>
                <a href="/search/?k=%22summerville%22#tncms-source=keyword" class="tag-summerville label label-default" >Summerville</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%20cougars%20men%27s%20basketball%22#tncms-source=keyword" class="tag-washington-state-cougars-mens-basketball label label-default" >Washington State Cougars Men's Basketball</a>
            </li> <li>
                <a href="/search/?k=%22countries%22#tncms-source=keyword" class="tag-countries label label-default" >Countries</a>
            </li> <li>
                <a href="/search/?k=%22gerald%20kathan%22#tncms-source=keyword" class="tag-gerald-kathan label label-default" >Gerald Kathan</a>
            </li> <li>
                <a href="/search/?k=%22dennis%20delack%22#tncms-source=keyword" class="tag-dennis-delack label label-default" >Dennis Delack</a>
            </li> <li>
                <a href="/search/?k=%22dan%20walsh%22#tncms-source=keyword" class="tag-dan-walsh label label-default" >Dan Walsh</a>
            </li> <li>
                <a href="/search/?k=%22dennis%20powers%22#tncms-source=keyword" class="tag-dennis-powers label label-default" >Dennis Powers</a>
            </li> <li>
                <a href="/search/?k=%22steve%20goff%22#tncms-source=keyword" class="tag-steve-goff label label-default" >Steve Goff</a>
            </li> <li>
                <a href="/search/?k=%22white%20house%22#tncms-source=keyword" class="tag-white-house label label-default" >White House</a>
            </li> <li>
                <a href="/search/?k=%22court%20of%20appeals%22#tncms-source=keyword" class="tag-court-of-appeals label label-default" >Court Of Appeals</a>
            </li> <li>
                <a href="/search/?k=%22mick%22#tncms-source=keyword" class="tag-mick label label-default" >Mick</a>
            </li> <li>
                <a href="/search/?k=%22gary%20mcgeorge%22#tncms-source=keyword" class="tag-gary-mcgeorge label label-default" >Gary Mcgeorge</a>
            </li> <li>
                <a href="/search/?k=%22melania%20trump%22#tncms-source=keyword" class="tag-melania-trump label label-default" >Melania Trump</a>
            </li> <li>
                <a href="/search/?k=%22bob%20conaroe%22#tncms-source=keyword" class="tag-bob-conaroe label label-default" >Bob Conaroe</a>
            </li> <li>
                <a href="/search/?k=%22john%20lavaroni%22#tncms-source=keyword" class="tag-john-lavaroni label label-default" >John Lavaroni</a>
            </li> <li>
                <a href="/search/?k=%22linden%22#tncms-source=keyword" class="tag-linden label label-default" >Linden</a>
            </li> <li>
                <a href="/search/?k=%22mike%20nayden%22#tncms-source=keyword" class="tag-mike-nayden label label-default" >Mike Nayden</a>
            </li> <li>
                <a href="/search/?k=%22ross%20ford%22#tncms-source=keyword" class="tag-ross-ford label label-default" >Ross Ford</a>
            </li> <li>
                <a href="/search/?k=%22bret%20harte%E2%80%99s%20league%22#tncms-source=keyword" class="tag-bret-harte’s-league label label-default" >Bret Harte’s League</a>
            </li> <li>
                <a href="/search/?k=%22elvis%20presley%22#tncms-source=keyword" class="tag-elvis-presley label label-default" >Elvis Presley</a>
            </li> <li>
                <a href="/search/?k=%22janet%20tarbat%22#tncms-source=keyword" class="tag-janet-tarbat label label-default" >Janet Tarbat</a>
            </li> <li>
                <a href="/search/?k=%22uma%20thurman%22#tncms-source=keyword" class="tag-uma-thurman label label-default" >Uma Thurman</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" >Baseball</a>
            </li> <li>
                <a href="/search/?k=%22mickey%22#tncms-source=keyword" class="tag-mickey label label-default" >Mickey</a>
            </li> <li>
                <a href="/search/?k=%22mural%20moriarty%22#tncms-source=keyword" class="tag-mural-moriarty label label-default" >Mural Moriarty</a>
            </li> <li>
                <a href="/search/?k=%22nash%22#tncms-source=keyword" class="tag-nash label label-default" >Nash</a>
            </li> <li>
                <a href="/search/?k=%22chicago%22#tncms-source=keyword" class="tag-chicago label label-default" >Chicago</a>
            </li> <li>
                <a href="/search/?k=%22jim%20stone%22#tncms-source=keyword" class="tag-jim-stone label label-default" >Jim Stone</a>
            </li> <li>
                <a href="/search/?k=%22jimi%20hendrix%22#tncms-source=keyword" class="tag-jimi-hendrix label label-default" >Jimi Hendrix</a>
            </li> <li>
                <a href="/search/?k=%22chris%20foppiano%22#tncms-source=keyword" class="tag-chris-foppiano label label-default" >Chris Foppiano</a>
            </li> <li>
                <a href="/search/?k=%22kerry%20spreadborough%22#tncms-source=keyword" class="tag-kerry-spreadborough label label-default" >Kerry Spreadborough</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20beidinger%22#tncms-source=keyword" class="tag-jerry-beidinger label label-default" >Jerry Beidinger</a>
            </li> <li>
                <a href="/search/?k=%22james%20lovell%22#tncms-source=keyword" class="tag-james-lovell label label-default" >James Lovell</a>
            </li> <li>
                <a href="/search/?k=%22tonya%20harding%22#tncms-source=keyword" class="tag-tonya-harding label label-default" >Tonya Harding</a>
            </li> <li>
                <a href="/search/?k=%22matt%20damon%22#tncms-source=keyword" class="tag-matt-damon label label-default" >Matt Damon</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22kermit%20the%20frog%22#tncms-source=keyword" class="tag-kermit-the-frog label label-default" >Kermit The Frog</a>
            </li> <li>
                <a href="/search/?k=%22gary%20anderson%22#tncms-source=keyword" class="tag-gary-anderson label label-default" >Gary Anderson</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20biedinger%22#tncms-source=keyword" class="tag-jerry-biedinger label label-default" >Jerry Biedinger</a>
            </li> <li>
                <a href="/search/?k=%22football%20coach%22#tncms-source=keyword" class="tag-football-coach label label-default" >Football Coach</a>
            </li> <li>
                <a href="/search/?k=%22leann%20goff%22#tncms-source=keyword" class="tag-leann-goff label label-default" >Leann Goff</a>
            </li> <li>
                <a href="/search/?k=%22jim%20saunders%22#tncms-source=keyword" class="tag-jim-saunders label label-default" >Jim Saunders</a>
            </li> <li>
                <a href="/search/?k=%22ohio%22#tncms-source=keyword" class="tag-ohio label label-default" >Ohio</a>
            </li> <li>
                <a href="/search/?k=%22queen%22#tncms-source=keyword" class="tag-queen label label-default" >Queen</a>
            </li> <li>
                <a href="/search/?k=%22boxer%22#tncms-source=keyword" class="tag-boxer label label-default" >Boxer</a>
            </li> <li>
                <a href="/search/?k=%22angels%20camp%22#tncms-source=keyword" class="tag-angels-camp label label-default" >Angels Camp</a>
            </li> <li>
                <a href="/search/?k=%22houston%22#tncms-source=keyword" class="tag-houston label label-default" >Houston</a>
            </li> <li>
                <a href="/search/?k=%22mariah%20carey%22#tncms-source=keyword" class="tag-mariah-carey label label-default" >Mariah Carey</a>
            </li> <li>
                <a href="/search/?k=%22north%20tower%22#tncms-source=keyword" class="tag-north-tower label label-default" >North Tower</a>
            </li> <li>
                <a href="/search/?k=%22dell%22#tncms-source=keyword" class="tag-dell label label-default" >Dell</a>
            </li> <li>
                <a href="/search/?k=%22young%22#tncms-source=keyword" class="tag-young label label-default" >Young</a>
            </li> <li>
                <a href="/search/?k=%22world%20trade%20center%22#tncms-source=keyword" class="tag-world-trade-center label label-default" >World Trade Center</a>
            </li> <li>
                <a href="/search/?k=%22janis%20joplin%22#tncms-source=keyword" class="tag-janis-joplin label label-default" >Janis Joplin</a>
            </li> <li>
                <a href="/search/?k=%22fred%20haise%22#tncms-source=keyword" class="tag-fred-haise label label-default" >Fred Haise</a>
            </li> <li>
                <a href="/search/?k=%22fullback%22#tncms-source=keyword" class="tag-fullback label label-default" >Fullback</a>
            </li> <li>
                <a href="/search/?k=%22vince%20lombardi%22#tncms-source=keyword" class="tag-vince-lombardi label label-default" >Vince Lombardi</a>
            </li> <li>
                <a href="/search/?k=%22bob%20jaich%22#tncms-source=keyword" class="tag-bob-jaich label label-default" >Bob Jaich</a>
            </li> <li>
                <a href="/search/?k=%22gary%20joyner%22#tncms-source=keyword" class="tag-gary-joyner label label-default" >Gary Joyner</a>
            </li> <li>
                <a href="/search/?k=%22bullfrog%20quarterback%22#tncms-source=keyword" class="tag-bullfrog-quarterback label label-default" >Bullfrog Quarterback</a>
            </li> <li>
                <a href="/search/?k=%22ted%20cruz%22#tncms-source=keyword" class="tag-ted-cruz label label-default" >Ted Cruz</a>
            </li> <li>
                <a href="/search/?k=%22tina%20fey%22#tncms-source=keyword" class="tag-tina-fey label label-default" >Tina Fey</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default" >New York</a>
            </li> <li>
                <a href="/search/?k=%22chris%20wilbur%22#tncms-source=keyword" class="tag-chris-wilbur label label-default" >Chris Wilbur</a>
            </li> <li>
                <a href="/search/?k=%22sonny%20liston%22#tncms-source=keyword" class="tag-sonny-liston label label-default" >Sonny Liston</a>
            </li> <li>
                <a href="/search/?k=%22ione%22#tncms-source=keyword" class="tag-ione label label-default" >Ione</a>
            </li> <li>
                <a href="/search/?k=%22chris%20jericho%22#tncms-source=keyword" class="tag-chris-jericho label label-default" >Chris Jericho</a>
            </li> <li>
                <a href="/search/?k=%22mark%20bullock%22#tncms-source=keyword" class="tag-mark-bullock label label-default" >Mark Bullock</a>
            </li> <li>
                <a href="/search/?k=%22ray%20schwoerer%22#tncms-source=keyword" class="tag-ray-schwoerer label label-default" >Ray Schwoerer</a>
            </li> <li>
                <a href="/search/?k=%22crosby%22#tncms-source=keyword" class="tag-crosby label label-default" >Crosby</a>
            </li> <li>
                <a href="/search/?k=%22bruce%20sage%22#tncms-source=keyword" class="tag-bruce-sage label label-default" >Bruce Sage</a>
            </li> <li>
                <a href="/search/?k=%22george%20backovich%22#tncms-source=keyword" class="tag-george-backovich label label-default" >George Backovich</a>
            </li> <li>
                <a href="/search/?k=%22bob%20nance%22#tncms-source=keyword" class="tag-bob-nance label label-default" >Bob Nance</a>
            </li> <li>
                <a href="/search/?k=%22jack%20swigert%22#tncms-source=keyword" class="tag-jack-swigert label label-default" >Jack Swigert</a>
            </li> <li>
                <a href="/search/?k=%22richard%20nixon%22#tncms-source=keyword" class="tag-richard-nixon label label-default" >Richard Nixon</a>
            </li> <li>
                <a href="/search/?k=%22jim%20braydis%22#tncms-source=keyword" class="tag-jim-braydis label label-default" >Jim Braydis</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1615159" class="tncms-block"><section id="block-1615159" class="block emphasis-h3   " ><h3>Comment Policy</h3><i>Calaveras Enterprise does not actively monitor comments. However, staff does read through to assess reader interest. When abusive or foul language is used or directed toward other commenters, those comments will be deleted. If a commenter continues to use such language, that person will be blocked from commenting. We wish to foster a community of communication and a sharing of ideas, and we truly value readers' input.</i></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.calaverasenterprise.com/tncms/asset/editorial/9eee66a2-d1dd-11ea-98fe-4b1f7147af5b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1474979" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1474980" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1474960" class="tncms-block"><section id="block-1474960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodestar"  href="/sierra_lodestar/" >
                    <span class="nav-label">Lodestar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1474965" class="tncms-block"><section id="block-1474965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-uscontact-us"  href="/site/contact" >
                    <span class="nav-label">About Us/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/online_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1474962" class="tncms-block padding-bottom"><section id="block-1474962" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=540%2C107 540w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png?resize=750%2C148 750w, https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/content/tncms/custom/image/ed1ad282-24b5-11e5-8ea6-03641ff1bd4f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1474963" class="tncms-block"><section id="block-1474963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474963 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>calaverasenterprise.com</strong><br>
    P.O. Box 1197<br>
    San Andreas, CA 95249
    <br>
    
        <strong>Phone:</strong> 209-754-3861<br>
        <strong>Email:</strong> <a href="mailto:news@calaverasenterprise.com">news@calaverasenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1474961" class="tncms-block padding-bottom"><div class="follow-links-1474961 default">
    
    <section id="block-1474961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474961 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalaverasEnterprise" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Cal_Enterprise" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.calaverasenterprise.com",
  "sameAs" : ["https://www.facebook.com/CalaverasEnterprise","https://twitter.com/Cal_Enterprise","https://www.youtube.com/channel/UCnqjw_8zU9z0kAwdQ5iAyHQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1474966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1474966"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Calaveras Enterprise</a>, 15 N. Main Street San Andreas, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/calaverasenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9eee66a2-d1dd-11ea-98fe-4b1f7147af5b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9eee66a2_d1dd_11ea_98fe_4b1f7147af5b_photo_modal = false;
                var gallery_changed_9eee66a2_d1dd_11ea_98fe_4b1f7147af5b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .owl-stage-outer").height( $('#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9eee66a2_d1dd_11ea_98fe_4b1f7147af5b_photo_modal = $('#gallery-items-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal').data('owlCarousel');
                $('#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9eee66a2_d1dd_11ea_98fe_4b1f7147af5b_photo_modal.prev();
                });
                $('#carousel-9eee66a2-d1dd-11ea-98fe-4b1f7147af5b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9eee66a2_d1dd_11ea_98fe_4b1f7147af5b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/calaverasenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Calaveras Enterprise','Engage:California','Engage:Calaveras County','Engage:Calaveras High School','Engage:Bret Harte High School','Engage:Wa, Ghana','Engage:Wa','Engage:50','Engage:Amador','Engage:Bret Harte','Engage:Mother Lode League','Engage:Football','Engage:Coca-cola','Engage:Summerville','Engage:Washington State Cougars Men\'s Basketball','Engage:Countries','Engage:Gerald Kathan','Engage:Dennis Delack','Engage:Dan Walsh','Engage:Dennis Powers','Engage:Steve Goff','Engage:White House','Engage:Court Of Appeals','Engage:Mick','Engage:Gary Mcgeorge','Engage:Melania Trump','Engage:Bob Conaroe','Engage:John Lavaroni','Engage:Linden','Engage:Mike Nayden','Engage:Ross Ford','Engage:Bret Harte’s League','Engage:Elvis Presley','Engage:Janet Tarbat','Engage:Uma Thurman','Engage:Baseball','Engage:Mickey','Engage:Mural Moriarty','Engage:Nash','Engage:Chicago','Engage:Jim Stone','Engage:Jimi Hendrix','Engage:Chris Foppiano','Engage:Kerry Spreadborough','Engage:Jerry Beidinger','Engage:James Lovell','Engage:Tonya Harding','Engage:Matt Damon','Engage:Basketball','Engage:Kermit The Frog','Engage:Gary Anderson','Engage:Jerry Biedinger','Engage:Football Coach','Engage:Leann Goff','Engage:Jim Saunders','Engage:Ohio','Engage:Queen','Engage:Boxer','Engage:Angels Camp','Engage:Houston','Engage:Mariah Carey','Engage:North Tower','Engage:Dell','Engage:Young','Engage:World Trade Center','Engage:Janis Joplin','Engage:Fred Haise','Engage:Fullback','Engage:Vince Lombardi','Engage:Bob Jaich','Engage:Gary Joyner','Engage:Bullfrog Quarterback','Engage:Ted Cruz','Engage:Tina Fey','Engage:New York','Engage:Chris Wilbur','Engage:Sonny Liston','Engage:Ione','Engage:Chris Jericho','Engage:Mark Bullock','Engage:Ray Schwoerer','Engage:Crosby','Engage:Bruce Sage','Engage:George Backovich','Engage:Bob Nance','Engage:Jack Swigert','Engage:Richard Nixon','Engage:Jim Braydis'";} /*]]>*/</script></body>
</html>